COMPUTER SCIENGE

FOR CLASS — VI

|H 'ﬁ
P M o
u.ﬂ-

Us A9 ®0 A

Punjab School Education Board

Sahibzada Ajit Singh Nagar



© Punjab Government

First Edition 2021-22
Revised Edition 2022-23.........ccccmmmiiimemssnnimsssssssnsassssss 49300 Copies

All rights, including those of translation, reproduction
and annotation eic., are reserved by
the Punjab Government.

“ WARNING R
1. The Agency-holders shall not add any extra binding with a view to
charge extra money for the binding. (Ref. Cl. No. 7 of agreement

with Agency-holders).

2. Printing, publishing, stocking. holding or selling etc.. of spurious
text-books qua text-books printed and published by the Punjab
School Education Board is a cognizable offence under Indian Penal
Code.

(The text-books of the Punjab School Education Board are printed
on paper carrying ‘water mark” of the Board.)
- =

fefmm nig wwet fesmr, e = A Guarsr

feg unaw feadt &et &at 71

Published by : Secretary. Punjab School Education Board, Vidya Bhavan Phase-8 Sahibzada
Ajit Singh Napar-160062 & Printed by M/s PRP Printers, Jalandhar.



FOREWORD

The Punjab Cwriculum Framework (PCF 2013) which is based on National
Curriculum Framework (NCF) 2005 recommends that the child's knowledge must be
connected to their life outside the school, It indicates a departure from the legacy of
bookish learning and ensures that learning is shifted from rote methods to activity based

learning and also provides an opportunity for the holistic development of the students.

Over the years, Computer Science as a discipline has evolved and emerged asa
driving force for socio-economic activities, Computer technologies are widely used in
diverse arcas of modern life such as education, business, health, transport and all other
sectors also, With the advent of computer and communication technologies, there has
been a paradigm shift in teaching at the school level. The role and relevance of this
discipline 1s in focus because the expectations from the school pass-outs have grown Lo
meet the challenges of the contemporary world. Today, we are living in an
mterconnected world where computer-based applications influence the way we learn,

communicate, commute or even socialise in day to day life.

Keeping in view these requirements, Punjab School Education Board has
introduced Computer Science as a compulsory subject from class 6th to 12th as per
guidelines of Punjab Government. Every eflort has been made to include each requisite
information according to level of class 7th in this book. | hope it will be useful for
students and teachers.

This book focuses on the fundamental concepts and problem-solving skills
while opening a window to the emerging and advanced areas of computer science. The
newly developed syllabus has dealt with the dual challenge of reducing curricular load
as well as introducing this everevolving discipline.

Punjab School Education Board welcomes and look forward to feedback and
suggestions for the improvement of its subsequent editions.

Chairman

Punjab School Education Board
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TYPING TUTOR

(OBJECTIVES OF THIS CHAPTER )

Fia N
1.1  Touch typing
1.2  Position of the fingers on key-bhoard
1.2.1 Home line
1.2.2  Second line
1.2.3  Third line
1.2.4  Fourth line
1.3 Numerc key pad
1.4  Important Keys on Key-board
il Typing in Punjabi using AnmolLipi Font
1.6 Tips to improve typing speed
1.7  Proper Posture
s 1.8 Suggestions for Repetitive Stress Injuries/Discomfort during continuous typing 0
INTRODUCTION

In this chapter, we will learn to expertise our typing skills. We will also learn how to use keyboard
properly and position of fingers on keyboard. Typing Tutor is a program for leaming touch
typing.

1.1 TOUCH TYPING

Touch typing is a technique by which we can learn typing with all fingers, siep by step, without
looking at the keyboard. If all the time we keep on looking for right keys on keyboard, which

Figl.l: Keyboard divided into two parts: lell and right for typing
Tyema Turor 1



results in slowing our typing speed a lot. As shown in figure below, the kevboard is divided in two
parts: one for the left hand and one for the nght.

1.2 POSITION OF FINGERS ON EEYBOARD

There are mainly four lines on QWERTY keyboard. Left side keys of keyboard are pressed with
left hand fingers sirmlarly right side keys are pressed with right hand fingers. Fingers of both the
hands are placed on the line starting with A, also called Home Row. After pressing the key of any
other row, fingers should be returned to the Home row.

.--.@.G][EB-@
() (@ ' [5]
I ] .._,HnmtRuw

----@@%@

- Qe

Fig 1.2 Home Row Finger position

1.2.1 The Home line

The “Home Row™ finger position is shown in the following picture. Place vour fingers in the
Home Row position on your keyboard.

Middle Middle

—_ -. Index Index

= 5 L ) vittle

G:)

Ring

Thumb

Left Hand Side Right Hand Side
Fig 1.3 Position of lingers on Home row keys

Position of fingers at Home Row: First of all, the Little finger (fourth finger) of ourl.eft hand
would be on A key, Ring finger (Third finger) on S key, Middle finger (second finger) on D key,
Index finger (first finger) on F and on G key respectively. Similarly Little (fourth), Ring (third),
Middle (second) and Index (first) fingers of Right hand should be on ; key, L key, K key, ] key or
H key respectively.
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Left Hand Side Right Hand Side

Little (Pinky) Finger Little (Pinky) Finger 3
Ring Finger S Ring Finger E

Middle Finger Middle Finger K

Index Finger Jand H

Fig 1.4 Home row keyvs of both hands

1.2.2 Second Line Keys

Keys above the Home row are considered as Second line keys. This row begins with letter Q. For
typing the keys of this row, we have to place Little finger of our left hand on Q key, Ring finger
on W key, Middle Finger on E key and Index Finger on R key or T key alternatively. Similarly,
put little finger of right hand on P key, Ring finger on O key, Middle finger on I key and Index
finger on U key or Y key alternatively. After pressing any key of this row, fingers should be
returned to the Home row.

Left Hand Side Right Hand Side

Little (Pinky) Finger LHIH{PI!IH} Flnnlr P
Ring Finger Ring Finger (o]

Middle Finger Middle Finger |

Index Finger Uand Y

Fig 1.5 Second row keys of beth hands

1.2.3 Third Line Keys

Keys below the Home row are considered as Third line keys. This row begins with Z key. For
typing the keys of this row, we have to place little finger of our left hand on Z key, Ring finger
should be on X key and Middle finger on C key and Index finger on V or B key turn by turn,
Similarly, little finger of right hand should be on '/ key, ring finger on . key. Middle finger on
' key Index finger on M or N key alternatively. After pressing the any key of this row, fingers
ghould be returned to the Home row,

Tyrivg TuTor 3



Left Hand Side Right Hand Side

Little (Pinky) Finger Little (Pinky) Finger !
Ring Finger X Ring Finger

Index Finger Mand N

Fig 1.6 Third row kevs of both hands
1.2.4 Fourth Line Keys

Row of keys having Numbers, above the Second row, 1s considered ag Fourth Line Keys. Place
the fingers on both hands as shown below in the diagram. We should be careful while typing
these number keys. Imitially,our fingers should be on home line. Press the desired number key
with the corresponding finger as shown below and then return back to home row. We should type
carefully to achieve 100% correct typing result. If our task is related to only numbers then keep
the fingers on fourth line.

Left Hand Side Right Hand Side

Fig 1.7 Fourth row keys of both hands

Left Hand Side Right Hand Side

Little (Pinky) Finger 1 Little (Pinky) Finger 10
Ring Finger 2 Ring Finger 9
Index Finger Index Finger 7and 6

Fig 1.8 Fourth row keys of both hands
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1.3 NUMERIC KEY PAD

Numeric Key Pad is present on right side of the keyboard. It
provides an tmpressive and fast method to work with
numbers. This keypad is a square of keys rather than a line.
We have to use only one hand (Right Hand) to work with its
keys, Each finger manages the Keys of one vertical line. The
fingers that are used for working on these keys should be as

below:

Index Finger is used for 1, 4 and 7 keys

Middle Finger is used for 2, 5 and 8 keys

I":g__'| 1.9 Numeric key Pad

Ring Finger is used for 3, 6 and 9 keys
Little Finger is used for Enter, "+" and "-" keys
Thumb is used for 0 key

Note : To use Number Pad, Numlock should be kept ON. External USB numeric keypads are
also available in the market,

1.4 IMPORTANT KEYS ON KEY-BOARD

Spacebar : To putl a space in between letter pairs we use spacebar key. We use our
dominant right thumb for the spacebar,

Enter key : It is used to move down to a new line. Use our right little finger for the
Enter key.

Backspace key : Deletes one character to the left of the blinking cursor. Use our right
little finger for the Backspace key.

Shift key : Itis present on both the sides of key board. It is used to write capital letters.
If we want to write a capital lefter with left hand, press shift key with fourth finger of
right hand and similarly press shift button with fourth fingers of left hand to type
capital letter with right hand.

Caps Lock key : Press caps lock key if we want to type complete word, line or
paragraph in Capital Letters. Use our lefi little finger for the Caps Lock key.

1.5 TIPS TO IMPROVE TYPING SPEED

L.

b W

Our hand/finger position should always be onhome row. We must start from and returmn
to this position. We should reach for other keys from home row.

We should focus on accuracy not on speed. Speed will come with time and practice.
Don’t look at the keyboard while typing.
Be steady. even pace and strive for accuracy.

As we tap each key, we should say its letter to ourselves.

Tyrivg TuToR 5



1.6 PROPER POSTURE
While typing we must know about the proper posture. So

follow the steps written below:
1.

Gh, i e b

We should sit straight, directly in front of
keyboard.

Our feet must be flat on floor.
Meonitor should be at our eye level.
Our eves should be on copy or monitor.

Our fingers must be curved and upright over home
keys.

We should strike each key with a quick snap and
then return to home position Keys.

Fig 1.10 Proper Posture

1.7 SUGGESTIONS FOR REPETITIVE STRESS INJURIES/
DISCOMFORT DURING CONTINUOUS TYPING:

L.

Position yourself properly at your computer. Your screen should be 2 feet away from
vou and the top of your document should be at eye level.

Your chair should be at the perfect height if you have to sit at your computer with your
knees bent at right angles and your feet flat on the floor.

Set up vour keyboard so that it is flat or slightly elevated. Do not have your keyboard
slanted downward.

Keep your wrists straight and elbows in a 90 degree angle while typing. Your wrists
should not rest on the table or wrist rest while typing.

Rest vour wrists when you are not typing.

Take frequent short breaks rather than one long break.

Stretch your wrists before you start to work and during breaks, and strengthen your
wrists with exercise.

Exercise regularly. Overall body conditioning seems to help guard against repetitive
molion injuries.

Touch typing is a technique by which we can learn typing with all fingers
The kevboard is divided in two parts: one for the left hand and one for the right.

Keys of left side are pressed with left hand fingers similatly right hand fingers are
used to press right side keys.

To type numbers, most impressive and fast method is Numeric Key Pad. It is present
on right side of key board.

Comrurer Scarnce



To put a space in between letter pairs, we use our dominant thumb for the spacebar.
Backspace key Deletes one character to the left of the blinking cursor
AnmolLipi font helps us typing in Punjabi.

ge ol O b

Our hand/finger position should always be on home row. We must start from and return
to this position.
9., Enter key is used to move down to a new line.

10. We should focus on accuracy not speed. Speed will come with timne and practice

C@iﬁmxz)

1. Fill in the blanks :

I.  To use nurmber pad. should be kept ON
a) Num Lock b) Caps Lock
¢) ScrollLock d) None of These

II. Inhome row, key is pressed with little finger of left hand.
a) A by §
¢c) D d F

[11. In home row, key is pressed with Middle finger of right hand.
a) b K
c) L d

IV. In Second row, key 18 pressed with ring finger of left hand.
a)  Q b) W
¢y E d) R

v. In third row, key 1s pressed with index finger of right hand.
ay B b) N
) M d MN

| ]

Very Short Answer type Questions:

For typing purpose, a keyboard can be divided in how many parts?

Write the name of the technigue for typing with all fingers without looking at keyboard.
Write the name of any one Font.

Which finger is used to press spacebar during typing?

<2 gR"

Which key is used to go to new line during Lyping?
3.  Short Answer Lype Questions:
L. What is Touch Typing?

[I. Describe the position of our fingers on Home Row Key?

Tyrivg TuTor 7



II. What are the tips to improve typing speed?

IV. While typing numbers from numeric key pad, which hand we should use? Explain the
position of your fingers on numeric key pad.

Long Answer type Questions:
I.  Explain the Proper Posture while typing?
II. Ezplain following keya:

A.  Enter key
B. Backspace key
C. Shift key

ACtivity,

EXERCISE I

asdfg  :lkjh asdfg :kjh asdfg  :lkjh asdfg :1kjh asdfg
asdfg  :lkjh asdfg dkjh asdfg  ;lkjh asdfg kjh asdfg
asdfg  ;lkjh  asdfg lkjh  asdfg  lkjh asdfg ikjh asdfg
azdfg  ;lkjh asdfg lkjh agdfzg  ;lkjh asdfg Jkjh asdfg
asdfg  :lkjh asdfg  ;lkjh asdfg  :lkjh asdfg Akjh asdfg

EXERCISE II
Ask Fad Alsas Shad Lads Flags Flask
Tag Fag Fall Hash Glad Galls Salad
Tak Had Gaff Dash Gall Flash Slash
Sad Lad Adds Lash Hall Lakhs  Dhalls
Dad Asks Alas Dall Fall Glass Shall

8 Comrurer Scarnce



EXERCISE III

qwert poiny gwert  poiuy gwert  poiuy  qwert poiuy  qwert
poiuy qwert poiuy qgwert poiuy gwert  poiuy gwert  poiuy
qwert poioy gqwert  poiuy gwert  poiuy  gwert poiuy  qwert
poiuy  gwert poiuy  gwert poiuy — gwert  poiuy gwert  poiuy
gwert poiuy gwert poiuy gwert  poiuy  gwert poiuy  gwert
poiny qwert poiny gwerl poiuy  qwert  poiuy gwert  poiuy
EXERCISE IV
awerqfa woiupj; awergfa ;oiupj: awerqfa ;oiupj;
awergla 10iupj; awerqfa ;oiupj; awerqla ;otupy;
awerqfa :01upj; awerqla ;0lupy: awerqfa :01upj;
awerqfa :oiupj; awergfa :0iupj; awerqfa ;0iupj;
awerqfa ;oiupj; awerqgfa ;olupj; awerqfa ;olupj;
EXERCISE V
Fish Dirks Oldest Apple (Grade Falls Kodak
Rails Jaded Dead Usual Sales Filed Legal
Lease  Lakes Agile Isles Ahead Larks Roses
Forks Hedge Skill Rupee Grass Would Alpine
Jaded Liked Equip Quail Jokes Asked Walks
Fiddle  Saddle Dead Filed Lakes Lease Legal
EXERCISE VI
azxcvf lkernnbyj azxcvf llemnbyj azxcvf lkmnbyj
azxevi Tkmnhyj azxcvl Tkeminbyj azxcvl Ikmnbj
azxcvi Tkemnbyj azxcvi lkmnbyj azxev Tkemnbyj
arxevl lkmmnbj azxevl lkmnbj azxevf lkmnbj
azxevi lkmmbyj azxcvl lkmnbj azxcyf kmnbj

Tyrivg TuTor




EXERCISE VII

Cat Jack Colour Meither Enemy Boat Calcutta
Not Have  Joints Calling Voted Very Vineyard
Met Wind  Nerves Enlarge Money Move Material
Men Verb Verbal Someone Marry Give Sterling

Bent Jomt Jackels Examine Thousand Cylinder Assessmenl
King Carry Jumbled Examined Struggle Possible Beginning
Zeal Night Booklet  Gracious Grizzled Frequent Meanings
Zero  Tonic  Cutting  Becoming Zodiacal Exponent  Doubtless

EXERCISE VIII

12345 098767 12345 098767 12345 098767
12345 098767 12345 098767 12345 098767
12345 098767 12345 098767 12345 (98767
12345 098767 12345 098767 12345 098767
12345 098767 12345 (98767 12345 098767

EXERCISE IX

Type the following sentences 5 times:

Lost time is never regained

Gret-up early and do your work

Today's youth and tomorrow's old

Age 15 a virtue when wisdom 18 with it.

Measure your word before il goes out of you

My steps are measured

A friend in need is a friend indeed

Children are innocent and should be guided nightly.
Our Land has great sages who knew the eternal truth.
Truth never fails

The Quick Brown Fox Jumps Over A Lazy Dog

ek 00l iy B il e

e
=

EXERCISE X

Type the following paragraph 10 times:

Owr flag is tri-colour. SAFFRON is the symbol of sacrifice and & string mind. WHITE is
the symbol of purity, love and peace. GREEN is the symbol of plenty and joy. We hoist
and salute our flag. We are ready to make sacrifices for our country. We want peace and
progress. We want to be pure.

10 ComruTeEr ScnNce




WINDOWS EXPLORER

( OBJECTIVES OF THIS CHAPTER )

i ™
2.1 Windows Explorer
22  Opening Windows Explorer
2.3 Parts of Windows Explorer
2.3.1 Hierarchy of locations
24  Windows Explorer Views
2.5  Working with Files and Folders
2.5.1 BSelecting Items
2.5.2 Creating a new Folder
2.5.3 Renaming an ltem
2.54 Deleting an Item
2.5.5 Copying ltem using copy and paste
2.5.6 Moving Item using cut and paste
2.5.77 Copy Item using send to
. 2.6 Personalization of Desktop 2
INTRODUCTION

Windows Explorer is an important application of Operating Systern. It connects us with the files
and folders present in computer. Basically Explorer is of two types-Windows Explorer and Internet
Explorer. Internet Explorer is used in Internet applications. In this chapter we will learn only
about Windows Explorer.

2.1 WINDOWS EXPLORER

We know that Windows Explorer is an important application of Operating System. Windows
explorer is also known as file explorer. It is used to view files and folder that is in our Computer.
We can browse or search the contents of disks, folders and libraries. We can use it in opening
files, deleting files and folders, renaming them, copying and moving them around, and creating
new folders.

Wnows ExPLoren 11



The main function of Windows Explorer is to provide a graphical interface to navigate the
hard disk or any other media that is connected to our computer. It also provides help to display
the contents of the sub folders and folders used (o organize files on the hard disk and proper
management of files and folders.

2.2 OPENING WINDOWS EXPLORER

There are a number of ways to open windows explorer. Let’s discuss some of the common ways
to open windows explorer:

1.  Press Windows key ﬂ + E button together.

OR

2. Press Windows key — Click on All Programs — Accessories — Windows Explorer
OR

3. Press Windows key — Type “Explorer” in search Box and Press Enter
OR

4.  Press Windows key+ R together to open Run box — Type Explorer in Run Box and
press Enter key from keyboard

2.3 PARTS OF WINDOWS EXPLORER

Before studying parts of Windows Explorer, we should learmn about Structure of Windows Explorer.
In windows Explorer, we can see three basic structures-Files, folders and Drives. A file is the
smallest unit to store data. Files of common subject are present in a same folder. A folder can
have many files stored in it. These files can be of different applications.

We know that we need a storage device like Hard Disk, CD, DVD eic. to store our data for
future vse. A hard disk is available mostly in all computers. The storage area of a Hard disk is
further divided into small parts. These small parts are called drives. We can label these drives
such as C:\, D\ ete.We can easily access a file, folder or drive with the help of windows Explorer.

Windows Explorer is further divided into two panes:
L. Left Pane
2. Right Pane

Left pane of Windows explorer is also called Navigation Pane. We can see Drives, folders
and other locations (e.g. Network Location) in left pane. Any location shown in left pane can be
selected by clicking on it. When a drive. folder or any network location is selected in the left
pane, the detail of the same can be seen on the right pane of windows explorer. The following
figure shows the different components of Windows Explorer:

12 CompureER SCIENCE



Rec.nnt I,u-r.'aiiun Menu
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[3 Omguments e
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e Fctures
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(B menparter
& win oy
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L
Leftpane ||
ﬁ iy «— Status Bar
Fig 1.1 Different parts and Panes of Windows Explorer.
Parts of Windows Explorer are given below:
1. Title bar
2.  Back and forward buttons and a Recent Location Menu B Favorkes
) Bl Desktop
utton B0 ds
3. Address Bar 4. Recent Places
4.  Search Box
B Desktop
5. Menu bar 4 Libraries
6. Toolbar 11 Documents
o Music
7. Status bar = Pictures
2.3.1 Hierarchy of locations Bl Videos
_ . . & Homegroup
The folders and drives on vour computer, together with any networked B Sachin
computers and their shared folders. drives and printers etc. form a & Computer
tree like hierarchy. This contains the following Items: € Network
8 Control Panel
5 Recycle Bin
J explorer notes_fin
L. final

Wmnows ExXpLoRER

Fig 2.2 Hierarchy of
Locations
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L. Favorites : In this hierarchy, FAVORITE 15 the topmost folder. it contains Desktop,
Download and Recent Places Items. See fig 2.3

W Favorites
Bl Desktop
& Downloads

% Recent Places

Fig 2.3 Favorites
2. Libraries : By default this contains the four libraries: Documents, Music, Pictures and
Videos.See fig 2.4.

4 Libraries
¢ Documents
&' Music
=l Pictures
B videos

Fig 2.4 Libraries
3. Personal Folder : The name of your personal folder is your username which you use for
logging in, and by default it contains the following folders: Contacts, Desktop, Downloads,
Favorites, Links, My Documents, My Music. My Pictores, My Videos, Saved Games, and
Searches.See fig 2.5,

- I Sachin
4 android
5 Contacts
g Deskitop
* 8 Downloads
[ & Favorites
& Links
b8 My Documents
& My Music
& My Pictures
B My Videos
i Saved Games
b Searches

Fig 2.5 Personal Folder

4. Computer : It contains all the disks like C: , D:, E: |, F: , G: etc. which are contained in
or aitached to the computer. along with devices like USB memory sticks and cameras.See fig 2.6

& Computer
o4 Floppy Disk Drive (A:)
&L Local Disk (C:)
. DISK1_VOLZ (D:)
(s DISKI_VOL3 (E)
a DISK1_VOLA (F:)
oLl OVD RW Drive (G2)

Fig 2.6 Computer
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5. Network : It contains other computers and devices if you are connected to a local
network. See fig 2.7.

il Network

I#8 Control Panel

& Recycle Bin

b explorer notes fin
4 Fenad

Fig 1. 7Network

6. Control Panel : Control Panel is used to configure our hardware and software or to
change the program settings etc.

@ Control Panel
B8 Al Control Panel Rems
& Appearance and Personalization
¥ Clock, Language, and Region
£ Ease of Access
) Hardware and Sound
T Network and Internet
S Programs
€ System and Security
B, User Accounts and Family Safety

Fig 2,8 Control Panel
7. Recvele Bin : Items deleted by vou go mto the recycle bin.
2.4 VIEWS IN WINDOWS EXPLORER

Each location has a view setting, and this determines the layout of the iterns on the screen and
the sort of information which is displayed for each item.

i L i 9 e DT YOLE (D] o L _YORLE (1)
|, DEa voul iF)
Fig 2 4.1 Senall leons View
S - u-ﬁ'm s e ” T T
(] L] T L BN SR
LY Mubdbliin T dins Vidw Fil LA b T Wit |

wwww

Iqmn-uu_fh-qh-

[ ] =0 R RaE TR RH
" ——— — — = —
L T I = drrrrprre = e Vs
Fig2i? Toes homs Voew
[ Lo e Eie L5
e B )
o, e 4 BB el Erek naE
B, Ve o OO 01,0 Luii B i T ]
oy ESKL V0L F) L DL WELE Lo Eam e ] frid-]
Wi il Lt iy Vi Fip?id Dietsil looos View

q_' [e—y——

el T ]

e |l W el

i«i'.

-.-1.__- Ll
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*  Small, medium, large and extra-large icons views. The items are laid out as one or
more rows, and each item consists of an icon with its name, see fig 2.4.1

»  Tiles Icons view. The items are laid out as one or more rows, and each item consists
of an icon, a name and some other information, see fig 2.4.2

. List Icons view. The ilems are laid oul as one or more columns. and each item consists
of a name, with a small icon just to its left, see fig 2.4.3

«  Details Icons view. Each item consists of a row in a table. The first column confains
a name, together with a small icon, and the other columns contain various properties
such as size and date modified, see fig 2.4.4

«  Content Icons view. The items are laid out column wise, and each item consists of an
icon, a name and some other properties. This view is used by default for searches. see
fig 2.4.5

2.5 WORKING WITH FILES AND FOLDERS

A File is the common storage unit in a computer. It can be defined as a set of related data or
information that is being stored in secondary storage. All programs and data are written into a
file.Each file has a primary name and extension name separated with dot {.). Pnimary name of
data file is set by user while the extension name is set by the program in which it is created. For
Exzample: In filename: “myfile.docx”, dot (.) separates the primary name and extension name of
the file. Here, “myfile™ is the primary name and “docx™ is the extension name of the file which
shows the file is a word document file.

To organize files in computer svstems, we use Folders. Folders are also called “Directories”.
A Folder may contain many other folders and files. A folder within another folder is called Sub-
Folder. Following discussion shows how to work with files and folders in Windows based
compuier systems.,

2.5.1 Selecting Items:

For copying and deleting items, we often need to select one or more items in the items
view. Let’s learn how to do this.

*  Selecting a single item : If there are a number of items available and we want to
select a single item then we can select by clicking on it.

*  Selecting all the items : If we want to select all the items then Press Ctrl + A keys
together or choose “Select All” option from Edit Menu in Menu bar.

*  Selecting items using Shift key : This method is used when we want to select items
which are next to each other,

1.  Select the first item.

2. Start holding down the shift key.
3. Extend the selection using up arrow, or down arrow, or home, or end key.
4, Release the shift key.
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*  Selecting items using Ctrl key : This method is used when we want to select items
which are not next to each other.
1.  Select the first item.
2. Start holding down the ctrl key.
3. Move up or down the list using up arrow, or down arrow, or home or end key.
To change an item from unselected to selected, or from selected to unselected,
press spacebar.
4,  Release the ctrl key.
*  Inverting the selection : Choose “Invert Selection”™ from the Edit Menu: all the items
which were selected are deselected, and all the items which were not selected become
selected.

2.5.2 Creating a New Folder
When we create a new folder, it's created in the current location.
1. Open the File menu, then open the New sub-menu and choose New Folder.
OR
Press Ctrl + Shift + N keys together.
OR
Right click from mouse, then lefi click New and Lefi click on Felder option from
opened menu.

2. Type a name for the folder. and press Enter key.

2.5.3 Renaming an Item
To rename an item:
1. Select an item.
2. Choose Rename from the item's context menu or press F2 key from keyboard.

3. The item's name appears temporarily in an edit box. If the item is a folder or library,
then the whole name is selected, so we have to just type in a new name to replace the
old name. If the item is a file, then the entire name except for the extension (.doc or
pdlete.) is selected. So il we type in a new name, we shouldn't include the extension,
because the original extension should not be overwritten.

4, Press Enter key oralternatively press Esc to cancel the rename.

2.5.4 Deleting an Item

Delete option is used to delete a file or folder, Deleted files or folders move to Recycle Bin. The
Steps to delete file or folder are as follows:
1. Click on the file or folder to be deleted.
2. Press the delete key of the keyboard. A message will appear which will confirm the
files to be deleted.
3. Click on *Yes".
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2.5.5 Copying items using Copy and Paste

1. Select the ilems that we wanl to copy.

2. Choose Copy option from the Edit menu or press Ctrl + C keys.

3. Specify the destination location to paste files

4,  Choose Paste from the Edit menu or press Ctrl + V to paste the items.

2.5.6 Moving items using Cut and Paste

We can move 1tems [rom one place to another. It involves exactly the same steps as copy and
paste. which was described earlier. The difference between “copy & paste” and in “cut & paste”
is that while using copy command a duplicate copy of the selected item is created and it is placed
on new location while in cul and paste, the original item is moved from its location, Let’s leamn

the steps for doing so:
1. Select the item we want to cut.

2.  Choose Cut from Edit menu or Press Ctrl+X keys from keyboard.

3. Specify your destination location to paste files

4. Choose Paste option from Edit menu or Press Ctrl+V keys.

2.5.7 Copy items using “"Send to”

The “Send to” sub menu provides a convenient way of copying one or more items to a number of

locations and programs. Let’s learn the steps for doing so:

1. Select the items we wanl to copy.

2. Right click on the item, then open the Send to sub-menu, and choose a destination
location. By default, the Send to sub menu contains the following destinations:

. Compressed (zipped) folder.

. Desktop (create shortcut).

. Documenis library.

. Fax and mail recipients.

. Devices with removable storage, for
example: USB memaory sticks.

2.6 CUSTOMIZING DESKTOP

Windows lets us 1o customize or personahize the look of the
screen. In Windows 7, we customize the look of the screen
using Personalization dialog.

If our computer has different user accounts, the changes
that we make in the Display dialog will apply only to the
current user we are logging in. Let’s see how to do this:

18

View *
Sort by *
Refresh

Paste

Paste shorcut

Undo Move Ctri=2Z
Ml L3

Screen resolution

Gadgets

Personalize

Fig 2.12 Personalize

CoMPUTER SCIENCE



Step 1 : Right click on a blank area of the desktop to get the context-sensitive menu.
Step 2 : Left click on Personalize.

The Personalization dialog shows themes and has links at the bottom and left for other
choices.

- e » ControdPanel » Appearange and Personalzation » Pesonalzation
File Edt Vew Tooh Help
Camnitral Fansl Howe i
Change the visuals and sounds on your computer
 hanpe debtlop = ans Chiek m theme io change the deiktop backgrawtad, window color, soundi snd strmen wrver ol 81 ohoe
Chaangpe Moure possters = E ——- -
Chasnape your scoount petiise E m‘
|
|
Uiiaeved Therie it 3
et rmors themes online
Bave Tharraes (T
f ';ﬁ-ldn-ﬂ' 'Ehlr.lctm =
oy "IJ1 i "E i
i m 3
Tasktsar sred Stamt Maru Pesicinp i ks oy FLITES A1 e 1 jrrt TS ——
Ease of Aqoess Comtar ....T .- . rTa.
Thetnes Desktop Screen
Background Saver

Iig 2.13 Customizing Deskiop

L. Themes : A theme 138 a combination ol pictures, colors, and sounds on our computer. It
includes a desktop background, a screen saver, a window border color, and a sound scheme.
Some thermes might also include deskiop icons and mouse pointers.

2. Desktop Background : Desktop background primarily consists of wallpaper. Wallpaper
1§ a background pattemn or picture against which desktop menus, icons, and other elements are
displayed and moved around. A wallpaper image can be in a JPEG or a GIF file format. Wallpaper
is commonly used in Microsoft Windows. Each operating systemn provides several pre-installed
wallpaper images for the user to choose from. A user can also change the wallpaper as per
his/her choice.

Steps to change background:
1. Right click on the empty area of the desktop.

2.  Click on Personalize option to open personalize dialog box.
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3,
4,
5.

Chck on the Desktop Background option in this dialog box.
Select any picture for the background.
Click on the Save Changes button.

3. Screensaver : A screen saver is a software program that becomes activated after the

computer is not in use for a specified duration of time. A screensaver basically consists of an

anumated images. Screensavers were originally designed to help prevent phosphorus coating of

older monitors from being bumned.
Steps to change background:
I. Right click on the empty area of the desktop.
2. Click on personalize option to open personalize dialog box.
3. Click on the Screen Saver option in this dialog box.
4. Select your desired Screen Saver.
5. Click on Apply button.
6. Click on OK button.

Gy R

Windows Explorer is an important application. It connects us with the files and folders

present in computer.

Press windows key — Click on All Programs — Accessories — Windows Explorer

Windows Explorer has two panes-left Pane and right Pane.

Left Pane i3 also known as Navigation Pane that has drives, folders and network location.,

You can cut, copy, delete or rename the files or folders with the help of windows explorer.

By default there are four libraries: documents, music, pictures, and videos.

@ixmm )

Choose the suitable option and [fill in the Blanks

3

Windows Explorer has two panes. These are and
a)  First, Second b}  Left, Right
c)  Top, Bottom d}  File, Folder
view tells about size, type and date of modified of a file.
a) Details b)  Tiles
¢)  List d) Content
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LIFY]
L

Iv.

command is used to move an item from its place.

a) Copy b)  Paste

¢l  Cut d) Deleie

A is a combination of pictures, colors, and sounds on our computer

a) Background b)  Deskiop

¢} Screensaver d}  Theme

A is a software program that becomes activated after the computer

is not in use for a specified duration of time.
a)  Background b}  Deskiop

¢l Screensaver d) Theme

Very Short Answer Type Questions

2 E 57

V.

‘Which window application is used for management of files?
‘What do we call a folder inside another folder?

What is a method of opening widows explorer?

Write the name of any default library of window.

Which option is used to make a duplicate of an item?

Short Answer Lype questions

I
II.
118

How many panes are available in Window Explorer? Write their names?
Write the name of different parts of Window Explorer?
Define File and Folder?

LLung Answer type questions

L

<=2 g&

What 18 Windows Explorer? Give different ways to open windows explorer.
Explain different views of Windows Explorer.

What are the options to customize the Desktop in Windows Environment?
How can we Copy items using “send to” option?

Write about Screen Saver.

Wmnows ExXpLoRER
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Design the following Tree of Files and folders. Create a folder named “A™ at any location.
Open it and create a folder named “B” inside “A”. Create two files in MS Paint and Save them in
the folder named “B"” with name “D" and “E”. Draw anything within these files. After these
steps, Copy “B™ Folder and PAST at same location i.e. within “A” folder. Rename the new
copied folder as “C". Open the folder “C" and delete the file named “E" and Rename the File
“D” as “F".

| Folder Fllesl
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MICROSOFT WORD
(PART - I)

( OBJECTIVES OF THIS CHAPTER )

e ™\
3.1  Introduction
3.2 What is Word Processing?
3.3  Features of Word Processing software
3.4  Different Word processing software
3.5 MS Word
3.5.1 Special features of MS Word
3.5.2 How to start MS Word
3.5.3 Pars of M5 Word Window
3.6 Creating New Document using MS Word
\ 3.7  Saving a New/Existing Document )

3.1 INTRODUCTION

Word Processing 18 the widely used computer application which helps us to enter text from
keyboard on a computer. With the help of Word Processing, we can create and save documents
for future use. Main purpose of a Word Processing application is to produce documents. Its
major advantage is that the documents can be easily edited before printing, without retyping the
entire document.

3.2 WHAT IS WORD PROCESSING

Earlier typewriters, either manual or electronic were used to type documents. In those typewriters,
words are printed directly on the paper. Text typed using a typewriter will have to be typed again
if it contains errors. We have to type complete text document again if the same copy of existing
document is needed again. Word Processing software has changed the way we can create text
documents. In Word Processors, text can be seen on the computer screen, checked for errors and

corrected, before it is printed.

3.3 FEATURES OF WORD PROCESSING

Various Features of Word Processing are:
I.  Documents can be saved for future use.
2.  Documents prepared in Word processing soltware can be checked for errors before
printing.
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3.  We can format documents as per user's requirement and can give them better looks.
4.  In Word Processing software we can use different fonts and font sizes in the same
document,

5. Documents need not to be typed again as in the case of a typewriter.

3.4 DIFFERENT WORD PROCESSING SOFTWARE

Various Windows based word processing software packages are: Word Perfect, Notepad, WordPad
and M5 Word. Word Perfect is mostly used by publishing industry because of its more powerful
features of creating print quality documents. Notepad is used to create simple text documents
without any specific formatting, This feature makes the document size small and easy to share
over networks. But Word Pad is used to create text documents with some formatting tools with
differcat font stvles, font sizes and bullet styles. MS-Word is widely used for office or home
documents. It contains very good formatting features, which we need for creating attractive
documents.

3.5 MS WORD

Microsoft Word is a word processing software package. It can be used for preparing letters,
reports, and other documents. These documents can be saved and edited whenever required in
future,

3.5.1 Special Features of MS Word
Following are the special features of MS Word:

It allows us to insert text anywhere in the document.
2. We can erase characters, words, lines, or pages as easily as we can cross them out on
paper.

3. We can cut and paste a section of text from one place in a document to somewhere
else. We can also duplicate a section of texL

4. We can define various page sizes and margins, and the word processor will
automatically readjust the text so that it fits.

5. It allows us to direct the word processor to search for a particular word or phrase. We
can also replace one group of characters with another.

6. We can change fonts within a document such as bold, italics, and underlining and can
change the fonl size,

7. It allows us to embed graphs into a document.

MS Word allows us to specify customized headers and footers that the word processor
will put at the top and bottom of every page. The word processor automatically keeps
track of page numbers so that the correct number appears on each page.

9. It specifies different marging within a single document and to specify various methods
for indenting paragraphs,

10, It provides the facility of macro which is a list of commands that save a lot of time.
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11. Ithelps usin merging text from one file into another file by using feature Mail-merge.
Generating mailing labels is one of the examples of using merges.

12, MS Word provides a facility to check the spelling of words. It highlights the words
that are incorrect.

13. Ithelps us to antomatically create a table of contents and index based on special codes
that you insert in the document.

14. A built-in thesaurus allows us to search for synonyms without leaving the word
Processor.

3.5.2 How to Start MS Word

start [ — All Programs — Microsoft Office — Microsoft Word

OR
Type *Word™ in search bar and press enter button from keyboard.

|Search programs and files P

Fig:3.1 Search Bar
3.5.3 Parts of MS Word Window
Figure shows the main parts of MS Word Window:

Maximize
Quick Access Toolbar Title bar :
Tabs Minlmllze ﬁm
File Menu "TERELE é'r l SN, G ——— ¥ 0 9 x

Ribbon .

Vertical Scroll Bar

TextArea
(WorkArea)

-

f-w i 5 i ' = Q.'néT;n- —Tem————0

Page No of File Status Bar | | —
Total No of Words Horizontal Scroll Bar Zoom Slider

Fig:3.2 Parts of MS Word Window
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3.5.3.1 File Menu : In the upper-left corner of the Word window is the File menu. When we
chick the File menu, a drop down file menu appears. We can use this menu to create a new file,
open an existing file, save a file, and perform many other tasks.

.

Fig. 3.3 File Menu

3.5.3.2 Quick Access Toolbar : Quick Access toolbar is present above the File menu. The Quick
Access toolbar provides us access to commands we frequently use. By default Save, Undo, and
Redo appear on the Quick Access toolbar.

FEREIE

Fig. 3.4 Quick Access Toolbar

3.5.3.3 Title Bar : The Title bar displays the title of the document on which we are currently
working., Word names the first new document as Documentl. As we open additional new
documents, Word names them sequentially. When we save our document, we can assign the
document a different name.

WE2-6i- Document! - Microsoft Word - o X |

Fig. 3.5 Title Bar

3.5.3.4 Tabs : Tabs are similar to the menu system of MS Word 2003.Instead of having
dropdown menus, MS Word 2007 and higher versions have the Tab and Ribbon system, When
we select a tab, it will display the Ribbon associated with that tab. Here everything has been
changed into button form, Tabs are task oriented, such as Home, Insert, Page Layout, References,
Mailings, Review, View and Add-Ins. Within each tab, the related sub-tasks are grouped together.

Home Insert Page Layout References Mailings Review View

Fig. 3.6 Tabs

3.5.3.5 Ribbon : The tabs display a Ribbon. In Ribbon, there are many buttons that are
grouped into categories such as Clipboard, Font, and Paragraph. In Microsoft Word 2007, we
use the Ribbon to issue commands to tell Microsoft Word what to do. The Ribbon is located near
the top of the screen, below the Quick Access toolbar. At the top of the Ribbon there are several
tabs; clicking a tab displays several related command groups. Within each group there are related
command buttons. We chick buttons to 1ssue commands or to access menus and dialog boxes.

Mome | Ingert  Pagelmout  Riferenter  Malngs  Rewew  View e @
e i I
ﬁ - s A® .* o 1E = I- " F* -
,Jj y |Cmama o IX & jaer 1B Es um tg | |Aaeoced| assbcio AaBbC . A »
Paste g B U-ax o f-%¥-A- -4l Thomal | THpSpaci. Hesding 1 1;%{:‘;&:‘5’?‘1
Cuphomd L Font la Parsgraph . Snyles . . | |

Fig3.7 Home Tab Ribbon
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3.5.3.6 Dialog Box Launcher : We may find a dialog box launcher at the bottom-right corner of
every group. Clicking the dialog box launcher gives us access o additional commands via a
dialog box.

Dialog Box

CalibriBody) ~ 11 = A" A" | Aa~ | & Launcher

B J U ~abe x, X" A~-¥~-A~

Font fa |

Fig 3.8 DMalog Box Launcher in Foul Growp

3.5.3.7 Ruler : The ruler is found below the Ribbon. We can use the ruler to change the margins
of our document guickly.

B 75

Fig 3.9 Ruler

3.5.3.8 Text Area : Below the ruler, the large area 15 called the text area. We can type our
document in the text area. The blinking vertical line in the upper-left corner of the text area is the
cursor, It marks the insertion point.

3.5.3.9 Vertical and Horizontal Scroll Bars : The vertical and horizontal scroll bars helps us to
scrollour document up-down, and left-right by dragging the scroll-box located on the scroll bar.
The vertical scroll bar is located along the right side of the screen. The horizontal seroll bar is
located above the status bar.

3.5.3.10 Status Bar : The Status bar appears at the bottom of our window and provides information
such as the current page and the number of words in our document.

Lr:ﬂ:_}_ at1 | Werdsio | &  Engiun fincia) | l@!ﬂ.l..?_l ma—ﬁ—@#
Fig 3.10 Status Bar

3.5.3.11 Document Views : In Word, we can display our document in one of the following five
views:

¢  Print Layout : The Print Layout view shows the document as it will look when it is
printed.

*  Full Screen Layout : Reading Layout view formats our écreen to make reading our
document more comfortable.

*  Web Layout : Web Layout view enables us to see our document as it would appear in
a browser such as Internet Explorer.

= Qutline View : Outline view displays the document in outline form
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= Draft View : Draft view is the most frequently used view. We use Draft view to quickly
edil our document,

Iﬂ'@'ﬂr! r!]

Fig3. 11 Docoment Views

3.5.3.12 Zoom Slider : The Zoom Slider is convenient if we are working in a zoomed-in
view and want to zoom out. However, we cannot zoom in on a particular spot, as we can do with
the Magnifier.

100% (=) ) @® |
Fig. 3.12 Zoom Slider

3.6 CREATING A NEW DOCUMENT

To open a new document, follow one of the following methods:

@ a5 or |

%

*  (Click the New Document button on the menu bar and choose Blank el save

Docurment Option. o
[EF Open
ﬂR ﬂ Clene
*  Press CTRL+N keys from the keyboard. -
3.7 OPEN AN EXISTING DOCUMENT e
e
To open an existing document, follow one of the following methods:
Prist
*  (Click the Open option from File menu.
Save & Send
OR l
Help
*  Press CTRL+0O keys from the keyboard.
2} Optiens

Each of the above method will show the Open dialog box. Choose the & ot

file and click the Open button. Fig. 3.13 File
Menu

3.8 SAVING A NEW/EXISTING DOCUMENT
To save a new or existing document that is opened, follow one of the following methods:
*  (Click the Save opiion from the File meau.
OR
¢ Press CTRL4S keys from the keyboard.

If the document is already named and saved earlier, it will simply save the document. On
the other hand, if the file is 2 new document then it will prompt us by opening Save As dialog
box.

Select the folder where we want to place our document, type the name of the document in

File Name: box and then click SAVE.
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(W] Save As *
A || o« Chap.. » 12th Class Notes Chapterwise wi {  Search 12th Clags Notes Chap.. 0
Organize = New folder - @
[legan  #42  Name S Date modified A
(W] Microsoft Word B 12th April May Syliabus Notes 02-07-2020 1715 Microsaft W
) 12th Chapter 15t 23-05-2020 14:29 Microsoft Wi
S Kaead 12h Chapter 2nd 23-05-2020 15:30 Microsoft Wi
=B 30 Objects &) 12th Chapter 3rd 23-05-202018:11 Microsoft Wi
@ Desktop L 8] 12th Chapter &th 06-06-2020 09:04 Microsoft W
Documents ) 12th Chapter Sth 26-06-2020 1816 Microsaft We
& Downloads ) 12th Chapter Gth 13-09-2020 11:00 Microsoft Wi w
K eh = L 1 ' »
o] v
Save 25 type: | Word Documnent -
Authors:  Kansal Tegs: Addatag
[ 5ave Thumbnasil
~ Hide Folders Tooh = | Swe || Concel

Fig. 3.14 Save As dialog box

1. In Word Processors, text can be seen on the computer screen, checked for errors and
corrected, before it is printed.

2. Various Windows based word processing sofiware packages are: WordPerfect. Notepad,
WordPad and MS Word.

3. A dialog box launcher is available at the bottom-right corner of every group.

4.  Below the ruler, the large area is called the (ext area. We can type our docurent in the text
area.

The Print Layout view shows the document as it will look when it is printed.
Draft view is the most frequently used view, We use Draft view to quickly edit our document

@ﬁmnm )

1. Fill in the blanks:
I.  Ctrl + 5 is used to
(a) Save (b) Open
{c) New (d) Close
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II. Below the ruler, the large area is called the

(a) TextArea (b) Open Area
(¢} Close Area (d) All of these
II. There are two scroll bars in a word document and
(a) Horizontal, Vertical (b)  Left, Right
(c) Upper bar, Lower bar (d) None of these
IV. To open a new document, Press keys from the keyboard
{a) Cul+0O (b) Cul+N
(c) Curl+5 (d) Cul+V
V. The view shows the document as 1t will look when 1t 15 printed.
(a) Print Layout (b) Draft
{¢) Outline (d) Full size

Very Short Answer Type Questions:

L. Write the name of option that is present at the bottom-right corner of every group?

IT.  Write the name of top most bar of Word window?

II. Which view of MS Word displays the document in the same way as we get it after
printing?

IV. Write the shorlcut to create 4 New document.

V. Which Layout view shows the Outline of a Document?

Short Answer type (Questions:

. Whatis a Word Processor?

Write the natme of some Word Processing Software.,

How to start the MS Word?

Write the name of different Parts of MS Word Window.

Define the Text Area.

Long Answer type Questions:

. Explain the Special Features of MS Word

II. Explain Document Views in MS Word

1. How to Create and Save a New Document m MS Word?

<2 8¢
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ACTIVIEY

Write the names of components of Word Window.

TextArea
[(WorkArea)

Vertical Scroll Bar

- @l

£nm=;l|,-4|=.¢ g iy

)
C )
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MICROSOFT WORD
(PART - II)

( OBJECTIVES OF THIS CHAPTER )

8 B
4.1 Selection of text
42  Home Tab
4.2.1 Clipboard Group
422 Font Group
423  Paragraph Group
4.24  Editing Group
43  Undo and Redo Commands
44  Insert Tab
441 Pages Group
442 llustration Group
4.4.3 Header & Footer Group
444  Text Group
'\ 445 Symbols Group )
INTRODUCTION

Sometimes we need to create, design and organize effective documents. For this we need to
know how to format text. In addition, to make our document more appealing, we can format text
in our document. Formatted text can draw the reader's attention 1o specific parts of the document
and help communicate our message.

In this legson, we'll learn to format the font size, style, and color: high light the text: and
use the bold, italic, underline, and change case etc. commands.

4.1 SELECTION OF TEXT

For editing in MS Word, Selection of text plays an important role in editing of a particular
document, Whenever we want to change the text of our document or want to apply formatting,

we will first need to select the text that we want to edit or format. Once we select the text, 1t will
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be highlighted in blue colour ag shown in figure below. This selecled text is ready to accepl our
change.

Text is highlighted

Fig: 4.1: Selection of text
Without selection of text, we cannot edit and format the given text. We can do the selection
in the following ways:

¢ Using mouse:
1  Take the mouse pointer in the starting of the text to be selected.

2 Left Click the mouse and hold it down, now drag the mouse over the text to
select 1t.

3 Release the mouse button. The text will be selected.

Other shortcut ways to Select Text with the help of Mouse:

1. To select a whole word, double click on it.

2. To select a whole paragraph, triple click anywhere in the paragraph.
*  Using keyboard

1 Take the cursor at the starting of the text to be selected.

2 Keep the Shilt key pressed and select the text by using Arrow keys.

4.2 HOME TAB

Home tab 1s the default tab in Microsoft Word. It displays the most commonly used commands
in MS Word that includes Copy, Cut, and Paste, Bold, Italic, Underline, alignments etc. These
commands are arranged in groups: Clipboard, Font, Paragraph, Styles and Editing.

- Home i nsert Fage Layout References imlings ﬂmpﬁr View & ﬂ
— S Ja= - I R - A ‘
Tj__# cmit < -la | ae (Bl B nsdbcx | Astbcaoe AaBbCi | A @
= W R | iy Eating
P::HJ B L U o=k, ¥ A A & me 4l 1 tormal | 0 Mo Spaci mml,m a
Clipbaard % Fand ".| Paragrapn fa | yleq

Fig: 4.2 Home Tah
4.2.1 Clipboard Group

Clipboard Group is the first group of Home tab in Microsoft Office. This group contains four
options such as Paste, Cut, Copy, and Format painter.

4.2.1.1 Copy/Cut Text : If we would like to copy/move the text from our document, we have to
use copy/cut and paste commands in the word document. First of all, we have to select the text
which want to copy or move, then perform one of the following method:
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*  Go to Clipboard group in Home tab. Click Cut or Copy option in the Clipboard
group as per requirement.
OR

* Do Right click of mouse on the selected text and then click on Cut or Copy option
from the popup menuw.

OR
*  Press Ctrl+X (for Cut) or Ctrl+C (for Copy) simultaneously from the keyboard.

4.2.1.2 Pasting 'Text : After performing Copy/Cut operation on the selected text, we need to
Paste it somewhere, Move the cursor to the location whers we want to put our text that has been
copied / cut, then perform one of the following method of pasting text:

*  In the Home tab, click the Paste Option in the Clipboard group.
OR

* Do Right click of mouse and then click on the Paste option from the popup menu.
OR

*  Press Ctrl+V (for Paste) simultaneously from keyboard.

Home Inse
8
N & Copy
Paste _
= f Format Painter

Clipboard
Fig: 4.3Clipboard group options

4.2.1.3 Formal Painter : The Format Painter [eature allows us to quickly copy the format of
selected text in our document. Following are the steps to use the Format Painter in MS Word:

1. Select the formatted text or graphic whose format we want to copy

2. Click the Home tab — single click Format Painter in the Clipboard group,the pointer
will change to a paintbrush icon
Click on the text or graphic on which we want to apply the copied format

4, To cancel formatting, press ESC or click on the Format Painter command again

= ) Cut
) 2 Copy
Paste
» |- Format Painter
Clipboard I

Fig: 4.4 Format Printer
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OR

1. Press Ctrl + Shift + C simultaneously from keyboard to copy the format of selected
text.

2. Press Ctrl + Shift + V simultaneously from keyboard to apply the format on newly
selected text.

Important Tip : Double-click the Format Painter button if we want to apply the copied
format on multiple selections in our document.

4.2.2 Font Group

Formatting helps us to change the appearance of our document. Formatting a document includes
modifying text size, font face, color, style, alignment, line spacing, graphics and many more
things, Microsoft Word provides many easy ways to add creative touches to any document. Font
Group of Home tab allows us to change font style, size, color and many other elements.

4.2.2.1 Font face and Font size : A fontis a set of printable or displayable text charactersina
specific face and size. A font face or type face is a design that defines the overall look of
characters. Arial and Times New Roman are the examples of fonl faces or type faces.

Font faces :;:m.,,i._.
Arial Black &
Time New Roman ::-
Book Antiqua
Monotype Corstva 7 2

Fig 4.5 Font Face Fig 4.6 Font Size

Steps to Change Font face and Size of Text:
l.  Select the text.

2. Click on the drop-down arrow of Font option in Font group and select the desired font
face from the drop-down menu. Similarly, click drop down arrow of Font Size option
and select the font-size as per the requirement

| Home ; Ingert Page Layoul References Mailings
— sk -
j & Lt Atial -1 -lﬂ' A A | B
Pry <4 Copy
n I n - * xl !' I.j:':. - !’ - A -

Paste
» +Jf Format Painter
Chpboard Ma Fonl |
_— —

Fig 4.7 Font Face and Fonl Size
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Important Tip : 'We can also grow (increase) and shrink (decrease) font
sizes of text by clicking Grow Font optionand Shrink Font option available
in the Font group.

OR

Presz Ctrl+| (decrease size)and Ctri+] (increase size) keys simultaneously from keyboard
to change the size of text.

4.2.2.2 Font styles : While text is selected we can also click on the bold. italics or underline
commands of Font group in Home tab to modily the text style. There are three basic font styles
that can be applied on the text. These are as following:

Home Ingert Page Layaut References Mailings

= ¥ oo ) o a

0 g, com i KN A B
Us Copy

- Format Painter m %% A-E- 4

Clipboard . Font s

Fig: 4.8 Bold, lalic. Underling

*  Bold (Ctrl + B) : This font style is used to set text in bold formalt, it means using
thicker leiters.

Bold
ltalic
Underline

*  Italic (Ctrl + I) : This font style is used to write text in italic format, it means using
slanted letters.

*  Underline (Ctrl + U) : This font style 15 used to write text in underline format, it
means draw a horizontal line underneath the letters.

4.2.2.3 Font color : If we want to type text in any color of our choice then we need to choose
Font Color option in font group of home tab. There are following steps to change font color of
text.

1. Select the text.

2. Click on the Home tab. Choose the Font Color option in the Font group. The Font
Color drop down box appears.

3. Move the mouse pointer over the various font colors. A live preview of the color will
be shown in the document.

4, Select the color according to our choice.
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Fig: 4.9 Foni color
4.2.2.4 Text Highlight color : When we use text highlight color option, it means that the text
shows like it was marked with a highlighter pen. Steps to use the text highlight color are
following:
1. Select the text that we want to highlight,
2. On the Home tab, move the arrow next to Text High light Color in the Font group.

3. Click the color that we want to apply.

__ Home | Insert Page Layout Reterences Mailings Review y
R ColbriBody /1 < A A Aa- B EZ-iE-
=3 Copy
e e 3 2 W ST (B8 3

Chpboard ) Font . . .

_ e

Fig: 4.10 Text Highlight Color

4.2.2.5 Text Effects : Text effects include QOutline, shadow, glow, and reflection.
Adding Text effects:

1.  Select the text that we want to add an effect Lo.

2. On the Home tab, click Text Effect tin the Font group.

3. Click the effect that we want.
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4. For more choices, point to Outline, Shadow, Reflection, or Glow, and then click the
effect that we want to add.

- Home | inoert Fuge Liyoet Referondes Ltadingi Rty Wit

B S Catoaoan -[18 - A 4 M- | S-S0 Ee 4

wd SRy

i F Format Pairter | B u"l&f',ﬂ,'_@"- == | -
Chiptaatd kL Font | |

Fig: 4.11 Text effects
Remove text effects:
1. Select the text from which we want to remove text effect.
2. On the Home tab, click Clear Formatting in the Font group.

Home

fﬂ. 1 & Cut ial 1 -
Aria » * A A | A~
Jj J]Eapy

P t - H] A\ - = T
lf! J Format Painter B JZT U-~-aex x| A abo A

Clipboard Ia Font s

Insert Page Layout References Mailings

Fig: 4.12 Remove text effects

4.2.2.6 Change Text Case : If we type some text in any case like in lower case and after some
time, we feel that the text should be in upper case then no need to delete text, because Word
provides us a facility to change text in any case like Sentence case, Lowercase, UPPERCASE,
Capitalize Each Word and Toggle case.

We can change the case of selected text i1 a document by clicking a single button called Change
Case on the ribbon.

Steps to Change the Case of Text:
[.  Select the text for which we want to change the case.

II. On the Home tab, click Change Case in the Font group.
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Fig: 4.13 Change Case
ili. Choose an option from the dropdown list, which includes: Sentence case, Lowercase,
UPPERCASE, Capitalize Each Word and Toggle case.

| Sentence case

lowercase
UPPERCASE

Capitalize Each Word
| tOGGLE cASE

Fig: 4.14 Change Cuse

We can also change the case of selected text by using the shortcut key Shift+F3

Important Tip : We can also work with the fonl group options with the help of Font dialog
box. "Font" dialog box can be opened either by clicking on the Font dialog box launcher in
the bottom right comer of Font group OR Press Ctrl+D to open it.

Home | Insert Page Layoul References Mailings
iﬁ i A |
Y @ Arial 1 - A A A S
l’-; : L Copy "
ite - ¥ - - -
« . Format Painter B 7 U-aex x' /[ A
Clipboard M Font

Fig: 4.15 Font dialog box launcher

4.2.3 Paragraph Group

This group of home tab provides many formatting options to our paragraphs such as alignmernts,
line and paragraph spacing, bullets and numbering etc.

4.2.3.1 Bullets and Numbering : We can quickly add bullets or numbers to existing lines of
text. Word can also automatically create lists if we start typing text with an asterisk or a number.

Bullets and Numbering options in the Paragraph group of Home tab can also be used to create
bulleted and numbered lists.

Microsorr Woep [Part - IT) 39



Insert Bulleted or Numbered List :
Click on the area where we would like our list to appear or highlight the text we would like to be
in a list.

1. Go o the Home tab, in the Paragraph group, click Bullets or Numbering.

2. A bullet{s) or number(s) will be inserted.

— e o
E==s= = &-@-
Paragraph e

Fig: 4.16 Bulleted or Numbered List

Important Tips:
* To finish the list, press ENTER twice, or press BACKSPACE to delete the last
bullet or number in the list.
*  Word automatically inserts the next bullet or number. (Pregs tab key il we wanl (o
create multilevel List)

4.2.3.2 Text Alignment : Alignment determines the appearance and orientation ol the edges of
the paragraph: lefi-aligned text, right-aligned text, centered text. or justified text, which is aligned

evenly along the left and right margins.

=FE T

*=" - -

= | & B
Paragraph P

Fig: 4.17 Text Alignments

Aligns all selected text to the
left margin
Aligns text an equal distance
from the left and right

Change Text Alignment:
1.  Select the text we want to login.

2. Select one of the four alighment options [rom the

Paragraph group on the Home tah. margins
I.  Align Text Left(Ctrl + L) : Aligns all selected | Aligns all selected lext to the
right margin

II.

40

lext to the left margin

Centre(Ctrl + E) : Aligns text an equal distance
from the left and right margins

Aligns text equally on both
sides and lines up equally to
the right and left margins

Fig: 4.18 Text Alignmcnts
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III. Align Text Right(Ctrl + R) : Aligns all selected text to the right margin

IV. Justify(Ctrl + J) : Aligns text on both left and right sides; used by many newspapers

and magazines

4.2.3.3 Adjusting Line Spacing : Adjusting the
line and paragraph spacing will affect how easily
our document can be read. We can increase
spacing to improve readability, or reduce it to
fit more text on the page.

In MS Word 2010, the default line spacing
15 1.15 and default paragraph spacing is 10 points
after each paragraph. The easiest way to change
the line spacing for an entire document 1s to select
the paragraphs or entire document that we want
to change the line or paragraph spacing on.
To Format Line Spacing:

1. Select the text we want to format.,

W
1. AaBbC | Ag
ThAsofasal | T
25
30
Line Spacing Options...
i: #Add Space Belore Paragraph
5 Remove Space After Paragraph

Fig: 4.19 Line and Paragraph Spacing

2. Click the Line and Paragraph Spacing command in the Paragraph group of Home

tab,

3. Select the desired spacing option from the drop-down menu.
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Paragraph
[rddents and Spacng | Line and Page fresks |
Gener sl
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Fig: 4.20 Paragraph dialog box
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4. From the drop-down menu, we can also select Line Spacing Options (o open the
Paragraph dialog box. From here, we can adjust the line spacing with even more
precision,

Important Tips:

*  We can also uge short cut keys for adjusting line spacing: Ctrl+1 is used for Single
Line Spacing, Ctrl+2 is used for double line spacing, Ctrl+5 is used for 1.5 line
spacing.

*  We can quickly display the "Paragraph” dialog box (Indents and Spacing tab) by
clicking on the dialog box launcher in the bottom right comer of this group.

*  When we select At least or Exactly in the Paragraph dialog box, the line spacing is
measured in points. Otherwise, it is measured in lines.

4.2.3 4 Shading : Microsoft Word provides features 1o apply border and shadings to our document.
We can apply a border, shading or both around a single word, a selection of words, a paragraph,

group of paragraphs. a single page, a section, or all pages. Simply. hit the Shading option to
choose the shading style.
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Fig: 4.21 Shading

4.2.4 Editing Group

4.2.4.1 Find and Replace : When we are working with longer documents, it is difficult and time
consuming to locate a specific word or phrase. Word can automatically search our document for
specific word or phrase using the Find feature. It also allows us to change words or phrases
using Replace feature.

Steps to Find Text:

1. From the Home tab, click the Find command. The navigation pane will appear on
the left side of the screen.
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Fig: 4.22 Find command
2. Type the text we want to find in the field at the top of the navigation pane.
3. If the text is found in the document, it will be highlighted in yellow, and a preview will
appear in the navigation pane.
4. If the text appears more than once, we can click the arrows on the navigation pane to

step through the results. We can also click the Result Previews on the navigation
pane to jump Lo the location of a result in our document.

5.  When we close the navigation pane, the highlighting will disappear.

Important Tip : Shortcut Key Ctrl + F can also be used to search text in the document.

Steps to Replace Text:
1. From the Home tab, click the Replace command. The Find and Replace dialog box
will appear.

AaBbC AaBbCcl AaBbCcD _ %

T Heading1 THeading2 1TMeading3 _ Change ;
Styles> % 5
Styles Me Editing

Fig: 4.23 Replace Comniand
2, Type the text we want to find in the Find what field.
Type the text we want to replace it with in the Replace with field.

4. Click Find Next and then Replace to replace text. We can also click Replace All to
replace all instances within the document.

| [rng | meghee [gore | o
Fodwhat: |l
| Pore >> i Ropiace Resiace &1 P it | | Concl

Fig: 4.24 Find and Replace dialog box
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Important Tip : Shortcut Key Ctrl + H can also be used 1o open the Find and Replace
dialog box to replace text within the document.

4.3 UNDO AND REDO COMMANDS

Undo command : It reverses the action that we have performed while editing. If we male an
error in our document then we can correct it by click on the Undo command, 1t will remove the
last thing we did. CTRL+Z shortcut is used to perform Undo operation in MS Word. Undo
command is also available on the Quick Access Toolbar.

Undo Redo

V4
|ﬂ\"7' (L BE

Fig: 4.25 Undo and Redo Commands on the Qyuick Access Toolbar

Redo Command : It reverses our last Undo action. We can reverse more than one action that has
been undone. We can use Redo command only after Undo command. CTRLA4Y shortcut is used
to perform Redo operation in MS Word. Redo command is also available on the Quick Access
Toolbar.

4.4 INSERT TAB

Insert tab i3 an important tab of MS Word which is right next to the Home Tab. This Tab s used
to insert different features such as tables, pictures, clip art, shapes, charts, page numbers, word
arl, headers, and footers into a document.

r_"—- 1 Humel inen Page Layout  Aelerendes Maiings  Ressw  View ﬁ-ﬂ

e B EBEPIT ()0 B R e

Y mank Faote * Wardart - o
O munkpuge | = o | e | @ — : B a
= Fage Break . At = GSoenset~ | - | ) PageNumber= | goes &S Dreplap - M-

Page Tabies | artratiza | Henter & Footer Tt | sambak

I'ig: 4.26 Insert Tab
4.4.1 Pages Group
It 15 the frst group of Insert tab.

4.4.1.1Page Break : Word automatically inserts a page break when we reach at the end of a
page. If we want the page to break in a

different place, we can insert a manual page ™ File Homie | Incert Page Layout Rets|
break. - — 1 B ;
Steps to Tnsert a Page Break: =l
teps to Insert a Page Br . Table | Picture Clip Shag|
1. Move the cursor lo the location 2 e '
: Tables |
from where we want to start a new ——————
page. Start the next page at the current
2. On the Insert tab, click Page L PITe.
Breakin the Pages group. Fig: 4.27 Page Break
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Important Tip : Curl + Enter shortcut key can also be used to insert page break

Steps to Delete a Page Break : We cannot delete the page breaks that Word inseris
automatically.We can only delete a page break that we have inserted manually

1. Go to Home tab and select Show/Hide option in paragraph group.

| i= <[] 4?51! 21 E

E=== = & @

Paragraph P

Fig: +.25 Show/Hide Button

2. This displays page breaks (as shown below) while we're working in our document.

i Aene Bregkea 0

3. Double-click the page break to select it and then press Delete button from Keyboard,

4.4.2 Mlustrations Group
This group allows us to insert Pictures, Clip Art, Shapes, SmartArt et¢. in our document.

4.4.2.1 Picture/Clip Art : Pictures and clip art can be inserted or copied into a document from
many different sources, including copied from a Web page, or inserted from a folder where vou
save piclures.
Steps to Insert Clip Art:

1. On the Insert tab, click on Clip Art in the Illustrations group.

2. A Clip Art task pane will appear on the right side of our screen, Type a word or phrase
in the Search for box that describes the clip art that we wanL

Click on Go button.

4. Inthe list of results, click on the clip art to insert it at current location in our document.

Insert | Page Layout References Mailings Review

3 =68 2 gl @

B5 i= (e +

Table  Picture ] Clip §5hapes Smartart Chart Screenshotl
- Art - -

Tables lustrations

Fig: 4.29 Clip Ari
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Steps to Insert Picture:

Pictures that are saved in our computer can be inserted in our document by following these
sleps:

1. Chick where we want to insert the picture in our document.
2. On the Insert tab, click Picture in the Illustrations group.

3. Locate the picture that we want to insert. For example, we might have a picture file
located in My Documents.

4. Double-click the picture that we want to insert and it will appear in our document
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& Downloads Slidel Shided Slide3 Shided
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- i e e T ]
(&= Pictures i SaFstes | B ool EREReRE
seriiTaes | RRpasas MERERECES|
n Hldﬂi e e o == 1 St i {
| SR ) B e TR [ S ]
0 ) i T oy s
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File name vl l.ﬁ.llli’iﬂuru vl
Tools - | Insert H l Cancel |

Fig: 4.30 Inserl Picture dialog box

4.4.2.2 Shapes : We can add shape to our file or combine multiple shapes to make a drawing or
a more complex shape. Available shapes include lines, basic geometric shapes, arrows, equation
shapes, flowchart shapes, stars, barmers. and callouts. After we add one or more shapes, we can
add text, bullets, numbering, and Quick Styles to them.

Steps to Insert Shapes:
1. On the Insert tab, in the Hlustrations group, click Shapes.
2. A drop down menu will appear, click the shape that we want.

3. Click anywhere in the document, and then drag to place the shape.

46 ConpuTER ScmENCE



References Mailings Review Vie
(-
Shapes Bmartart Chart Screenshot Hyperl
tiy Used Shapes
E\\DGCJ&'L'L'#GE:
NN { >
| Lines
NNASTLLELL QNG Y
Rectangles
QoGO Qc
Basic Shapes
BOoOADMNTOCOOOO®
@CCoarLzoOooa)
OO0@ DTN O
QGO ) {2
Block Arrows
PR LHLMPR IS
ﬁifﬂ@ﬂDB&@ﬂﬁ

Fig: 4.31 Format Shapes

Steps to Insert Text to Shapes:

Once we added a shape, we may want to add text inside the shape. Following are the steps:

1. Right click on the shape

2. Clicks on the Add Text option from the popup menu and start typing,
Steps to Format Shapes:
Once we added a shape, we can also format it. After selecting a shape, a new tab called Drawing
Tools - Format will appear. Following are the steps to format the shape object:

1. Click on the shape which we want to format.

2. Goto the Drawing Tools - Format tab and click the desired stvle in the Shape Styles
group to apply the formatting,

|Hl‘]-ﬂ-|r Tt All Moews Chagetmn - Muprensht Waed LV SN
Home  Eoiart  Pepelayowt  Melerences  kadegy  Mevew View NP d Formt
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AN I P Tt BN
I, Shapen

Fig: 4.32 Format Shapes

4.2.2.3 Smart Art Graphie : A SmartArt graphic 13 a visual representation of information that
we can quickly and easily create to effectively communicate our message orideas. We can create
SmartArt graphics in Word, Excel, PowerPoint, and Outlook. SmartArt graphics enables us to
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create designer-quality illustrations with only a few clicks of our mouse. When we create a
SmartArt graphic, we are prompted to choose a type of SmartArt graphic, such as Process,
Hierarchy, Cycle, or Relationship. Each type of SmartArt graphics contains several different
layouts. After we chooge a layout, it 18 easy to swilch the layout or type of a SmartArt graphic.
Most of our text and other content, colors, styles, effects, and text formatting are automatically
carried over to the new layout.

Steps to create a SmartArt Graphic:

. On the Insert tab, click Smart Art in the Illustrations group.

2. In the Choose a Smart Art Graphic dialog box, click the type and layout that we
want,

3. Enter text by Clicking [Text] in the Text pane.
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Fig: 4.33 SmartArl Graphic

4.2.3 Header & Footer Group

This group allows us to insert Header and Fooler in our document. The header is a section of our
document that appears in the top margin, while the footer iz a section of the document that
appears in the bottom margin. Headers and footers generally contain additional information
such as page numbers, dates, author's name ete. Text entered in the header or footer will
appear on each page of the document.
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4.2.3.1 Headers and Footers : We can add headers, footers and page numbers in numerous
ways. The simplest way is to double click on the top or bottom of the page and the header and
footer area will appear. Enter the text we wish to be displayed at the top or bottom of every page.
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Fig: 4.34 Headers and Footers

After typing text in the header or footer area, click on the Close Header and Footer button
available on the Design tab (under Header & Footer Tools).

Design
Different First Page E)s Headerfrom Top: 057 ﬁ
Different Odd & Even Pages  &lv Footer from Bottom: 0.5°
£ Close Header
Show Document Text 4] insert Alignment Tab and Footer
Options ! Position Close

Fig: 4.35 *“Close Header and Footer™ bution
Steps to add Header or Footer using Insert tab:
On the Insert tab, click Header or Footer in the Header & Footer group.

1. Select any header or footer of our choice from the drop down gallery.It will open
Header/Footer area in the document.

2. Type text in the header or footer area.

To return to the body of our document, click Close Header and Footer on the Design
tab (under Header & Footer Tools).
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Fig: 4.36 Header & Fooler Tools
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Remove headers and footers

1. Click on the Header, Footer or Page Number Command in Header and Footer group
on Insert Tab.

2. A drop down gallery of Headers/Footers will appear.
3.  Click Remove al the bottom of the menu.
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Fig: 4.37 Remove Headers Fig: 4.38 Remove Footers

4.2.3.2 Page Number : Microsoft Word automatically assigns page numbers on the pages of
our document, Typically, page numbers are printed either in header, footer or inside margins. We
can also assign a different page numbering using the Restart Page Numbering option in M5
Word.

Steps to Add Page Numbers:
. On the Insert tab, click Page Number in the Header & Footer group.
2. Click the page number location that we want. (Top of page or Botiom of page etc.)

3. Inthe page number gallery, scroll through the options. and then click the page number
format that we want.

Steps to Remove Page Numbers:
If we want to remove the page numbering. perform the following steps:
1. Onthe Insert tab, click Page Number in the Header & Footer group.
2. Click the “Remove Page Numbers™ option.
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Fig: 4.39 Page Number
4.2.4 Text Group

This group provides options to add Textbox, WordArt, AutoText. Drop Caps etc. features in our
document.

4.2.4.1 Text Boxes : A text box is an object that allows us to put and type text anywhere in our
file.

Working with Text Boxes:
1. Onthe Insert tab. ¢lick Text Box in the Text group. It will display a drop down menu.

2, Click on a built-in Textbox Template or click Draw Text Box at the bottom of the
drop down menu to draw our own text box.

A — & Signature Ling = Tc Q

) Date & Time
Drop Equation Symbaol
ap - " Object ~ . -
== [ =
— | 3
o
Sample Test Box Alphabet Quote Alphabet Sidebar
F=5
-
==
Annual Quote Annual Sidebar Austere Cuole -
Bl Drww Tent Bon

Fig: 4.40 Text Box
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3. When we select to draw text box. we need to click and drag the mouse to draw the

textbox in the document.

4. To add text to a text box, click inzide the textbox and then type text.

To format text in the text box, select the text, and then use the formatting options in

the Font group of the Home tab.

6. To position the text box, select it and drag the text box to a new location.

Deleting Text Boxes:

*  To remove a text box, just click the border of the text box that we want to delete, and

then press DELETE from keyboard.

4.2.4.2 WordArt : WordArt can be used to add special
text effects to our document. For example, we can stretch
a title, skew text, make text fit a pre-set shape, or apply
a gradient fill. WordArt becomes an object that we can
move or position in our document to add decoration or
emphasis. We can modily or add text in an existing
WordArt ohject whenever we want.

Steps to add WordArt:
1.  Onthe Insert tab, click WordArt in the Text
group.

2. From the Drop down word art gallery, click
the WordArt style which we want to insert in
our document.
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Fig: 4.

3. A Text Box will appear with the words “Enter your text here”, Type our text.

4.2.5 Symbols Group

This group of insert tab allows us to insert common
mathematical equations and those special symbols
that are not available at our kevboard such as
copyright symbols, trademark symbols, Unicode

characters etc,

4.2.5.1 Symbol : When creating documents, we may
need to use a symbol or special character that does not
appear on the keyboard. These symbols and special
characters can be accessed through the Symbol dialog
box.
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Fig: 4.42 Symbuols
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Steps to insert Symbols:
1. Click the Symbol command button in the Symbaol group on the Insert tab.

2. A list of some popular or recently used symbols appears. Chicking a symbol from the
menu inserts the special symbol directly into our text {(where we currently have the
insertion pointer), just like we insert any other character.

Pofmts To Remember >

1. Foermatting a document includes modifying text size, font face, color, style, alignment, line

spacing, graphics and many more things.
2. A font is a set of printable or displayable text characters in a specific face and size.

The Format Painter feature allows us to quickly copy a format that we have applied to text
already in our document.

4. Undo command reverse the action we have performed while editing. If we make an error in
our document we can correct it by click on the Undo command, it will remove the last
thing we did.

5. We can grow (increase) and shrink (decrease) font sizes of text by clicking grow font
option and shrink font option.

6.  There are three basic font styles that can be applied on the text: Bold, Italic, Underline.
7. When we use text highlight color option, it means that the text shows like it was marked
with a highlighter pen.
Text effects include Oultline, shadow, glow, and reflection.

8.  Alignment determines the appearance and orientation of the edges of the paragraph: lefl-
aligned text, right-aligned text, centered text, or justified text, which is aligned evenly
along the left and nght marging

10, When we are working with longer documents, if is difficult and time consuming to locate

a specific word or phrase. Word can automatically search our document for specific word
or phrase using the Find feature.

11, Microsoft Word automatically assigns page numbers on the pages of our document.

12, A text box is an object that allows us to put and type text anywhere in our file.

@ixmm )

l. Fill in the blanks:

1. To select a whole word, click on it.
a) Single by  Double
¢) Trple d} None
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L
v

The _ Group of Home tab allows us to change our text font style, size, color and
many other elements.
a) Font b}  Paragraph
c)  Styles d)  Editing
means draw i horizontal line undemeath the letters
a} Bold by  Italic
¢l Underline d} None
Option means that the text is shown like it was marked with a highlighter
pen.
a)  Font color by  Text Color
c)  Text Highlight Color d)  All of Above
After inserting a shape, a new tab will appear which is called
a)  Drawing Tools Format b)  Shape Tools Format
¢}  Drawing Shapes Format d) None

Write the shortent kevs for the following

L.
IL

IT1.
IV.

V.

VL

To Cut the selected text

To Paste the copied/cut conlents

To Increase the font size

To Underhine the Text

To change the case of Selected Text

For Centre Ahgnment

VI1I. For double line spacing
VIIL To Replace the text

IX.

X.

To Undo the last operation
To Insert Page break

Short Answer type Questions:

VL

54

Write about UNDO command?

Which are basic three font styles?

1

I
III. What are Headers and Footers in MS word?
IV.
W

How many Change Cases options are available in MS Word? Write their names?
How many alignments are available in MS Word? Write their names and shortcut
keys?

How can we insert page break in MS word?
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4.  Long Answer type Questions:

I.  Write about Clipboard group options of Home tab in MS Word.

II. Write about the options available in Font group of Home tab in MS Word.
III. What is WordArt? How will you insert WordArt in a Word document?

ACHIVIEY

Write an application shown below:

Application of leave for urgent piece of work

To,
The School Head,
Your School Name,

City

Subject : Regarding leave for a day
Sir/Madam

It is respectfully stated that [, ABC is a student of 7th class in your
school. I have an urgent piece of work on 15th Sept 2021. I will not be able to come
to school for one day. Please grant me leave for 15th Sept 2021. 1 shall be very
thankful to you for this.

Yours obediently
Date:
ABC
Class Tth
Roll No: XX
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MICROSOFT WORD
(PART - III)

( OBJECTIVES OF THIS CHAPTER )

4 &)
5.1 Format Tab (Picture Tools)
5.1.1  Adjust Group
5.1.2  Picture Style Group
53.1.3  Arrange Group
5.1.4  Size Group
5.2  Page layout Tab
3.2.1 Page Setup Group
5.2.2  Page Background Group
53  Review Tab
3.3.1 Proofing Group
L 54  Printing Documents 2

INTRODUCTION

In this lesson, we will learn how to change the picture style and shape, add a border, crop and
compress pictures, and add artistic effects. Once we have inserted a picture into our document,
we must select that piciure firsi to trim it or make it appear smaller on the page.

5.1 PICTURE TOOLS (FORMAT TAB)

Once we have added pictures to our
docurnents, we can format them in
various ways. The picture tools in Word
2010 make it easy to include images
into our documents and modify these
images in interesting ways.

After selecting the picture “Picture
Tools - Format™ tab appears. When we
click “Picture Tools - Formatl™ tab.

following ribbon will appear:

Fig: 5.1: Picture to be formatled
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Fig: 5.2 Picture Tools (Format Tab)
5.1.1 Adjust Group
The first group in this ribbon is “Adjust”. This group contains the following options :-
5.1.1.1 Corrections : The Brightness and Contrast presets are available in this option. To sharpen
or soften the image we can use this option.
Steps to use correction option:
1. Select the image, the Format tab will appear. Click the Format tab.

2. Click the Corrections command. A drop-down menu will appear as shown in the figure
below:
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T
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Iqr-l S ia) l-r'+'-'."-

Fig: 5.3 Clorrections

3. To sharpen or soften the image. roll over the Sharpen and Soften presets. You'll see a
live preview of the preset in the document.

4. When we have found a preset we like, chick 1t to select il
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5.1.1.2 Color : We can also define the color of the picture.

Steps to use color option:

1.

Select the image, the Format tab will appear. Click the Format tab.

2. Click the Color command. A drop-down menu will appear as shown in figure below:
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L L Btu s gl isama iR - i | ntd
P :"l,, T - (- [ - o ) | amea- = i
] - y = SR Pt - Nt Lo * . Teae B einma Ress *5 Wiy
. Do Asharstien
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Fig: 5.4 Color

From the drop-down menu, we can choose a preset from each of the following three
categories:

a.  Color Saturation : This controls how vivid (Bright) the colors are in the image.
b.  Color Tone : This controls the temperature of the color, from cool to warm.

¢.  Recolor : This controls the overall color of the image. Use this option to make
the image black and white ar gray-scale, or to colorize it with a different color.

5.L.1.3 Artistic Effect : Many clip art images do not allow us to apply artistic effects. Generally
speaking, the images that look hand-drawn or painted do not allow artistic effect, while
photographs allow us to do so:

Steps to use Artistic effect:

58

Select the picture. The Format tab will appear. Select the Format tab
Click the More drop-down arrow to display all of the picture styles

Move the mouse over a picture style to display a live preview of the style in the
document.

Select the desired style.
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5.1.1.4 Compress picture

Fig: 5.5 Artistic Effects

: We might need to look the file size of our documents that include

pictures, especially il we want to send them via email. Large high-resolution pictures make our
document too large, which may make it difficult or impossible to attach to an email. In addition,
cropped areas of pictures are saved with the document by default, which may be added to the file
size, Word can reduce the file size by compressing pictures, lowering their resolution, and deleting
cropped areas,

Steps to compress a picture:

L

Select the picture. The Format tab will appear. Select the Format tab.

Home Insart Page Layout References Mailings Feview)

.? f In 13 Compress Pictures 3 __‘ ‘ —
L ~:I N .
— ¥ %3 Change Picture ﬁ gd
Corrections Color  Artistic | .
- *  FEffects = l_g Reset Picture -

Adjust

Compress Pictures

Campress pictures in the document
to reduce its size.

Fig: 5.6 Compress picture
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2. Click the Compress Pictures command in the Adjust group. A dialog box appears.

Compression opbions:
[v] Appiy enly to this picture
[¥| Delete cropped areas of pictures
Target output:
Print (220 ppi):-excefent qualty on most printers.and screens
{_) Sereen (150 ppi): good for Web pages and projectors
() E-mad (96 ppi): minimize doqument size for sharing
(@ Use document resolution

Fig: 5.7 Compress Picture dialog box

3. Place a check mark next to Delete cropped areas of pictures. We can also choose
whether to apply the settings to this picture only or to all pictures in the document.

4. Choose a Target output, If we are emailing our document, we may want to select
Email, which produces the smallest file size.
5. Click OK.

5.1.1.5 Change picture : While working in Word 2010, we may need to change/replace any
picture.

ome Insert Page Layout Reference: Kailings Fvid

T
B : 'y Change Picture |
Corrections Color  Artistichm

- *  Effects = g Reset Fidure -

Adjust

| Change Picture

presening the Tormatting and size
| of the current picture.

‘ Change to 3 different picure,

Fig: 5.8 Change Piciure
To replace the piclure, select the image and the click the Change Picture option in the Adjust
group of Picture Tools - Format tab, Now, select the picture that we want to replace with the
current picture. This option will change the picture preserving the formatting and size of the
current picture.

5.1.1.6 Reset Picture : This option of Adjust group discards all the formatting and changes
made by us to the selected picture.

5.1.1.7 Remove Background : Removing the background from an image can give our images a
clearer appearance. If we are printing our document, it can also save ink. To remove background,
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Word uses special methods to determine which parts of the image are the background and then
removes these areas from the image. Background Removal does not work with some clip art
images.
Steps to remove the background from an image:

1. Chck the image. The Format tab will appear. Click the Format tab.

Fig: 5.9 Picture for removing the background

2. Chick the Remove Background command in Adjust group.

Fig: 5.10 Background area with a magenta [ill

3. Word will try to guess which part of the image is the background, and it will mark the
area with a magenta-fill. It will also place a box around the image with selection
handles.
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4. Drag the selection handles until the entire foreground is inside the box. After this,
Word may readjust the background.

5. At this point, we may need to help Word to decide which parts of the image are
foreground and which parts is background. We can do this by using the Mark Areas
to Keep and Mark Areas to Remove commands.

*  If Word has marked part of the foreground magenta, click Mark Areas to Keep and
draw a line in that region of the image.

&

Mark Areas
to Kezp

*  If part of the background has not been marked with magenta, click Mark Areas to
Remove and draw a line in that region of the image.

&

Mark Areas
to Remove

Fig: 5.11 Mark Areas to Keep and Mark Areas (o Remove

6. After we add our marks, Word will readjust the image.

v
7. When you're satisfied with the image, click Keep Changes. ... Allof the magenta

Changes

areas will be removed from the image.
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Fig: 5.12 Image after removing the background
8.  We can adjust the image at any time by clicking the Remove Background option
again.
5.1.2 Picture Style Group
This 1s the next group of Picture tools Format tab ribbon.

5.1.2.1 Picture Style Gallery : Here we can choose an overall visual style for the picture. This
gallery of styles allows us to set the predefined styling-effects on the selected picture.

Steps to apply a picture style:
Select the picture. The Format tab will appear. Select the Format tab.
2. Click the More drop-down arrow to display all of the picture styles.

Munrgs ViEw Format
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Foslion  Wiag - £
= Pidure Layoud = - Tewt = ":H delection Pane . S Rolste -
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Fig: 5.13 Picture Style
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3. Roll-over a picture style to display a live preview of the style in the document.

4.  Select the desired style.

2 Pieture Border : This option specifies the color, width and the line-style for the outline
of the selected picture,

3.1.2.

M Cemgsvni Fistuare Fl : B
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:: . : il il il ol el el 0 BEEEEEEDT 8 e _,-bt
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Staratawd Luboin

Fig: 5.14 Picture Border
5.1.2.3 Picture Effects : This option applies a visual effect such as a shadow, glow, reflection or
3D rotation. We can apply any of these effects to the picture as per our requirement.

a " g C— - —_— — - L -
Tl b P - o B

il i

-

L

b .
T -
- “l [ - _-]
T i
- —y

i .
M T l
- l -

Fig: 5.15 Picture Effects
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5.1.3 Arrange Group

This group has many options which help us in arranging the picture with the text and other

pictures in the documents.

5.1.3.1 Pesition : It positions the selected object on the page. The text is automatically set to

wrap around the object.

5.1.3.2 Wrap Text : It changes the way text wraps around the selected object.

Steps to apply a Wrap Text:

1. Select the image and click the Picture Tools — Format tab.

2. Inthe Arrange group, click Wrap Text.

I= atign -
o
e Groug
Fh Rotate =
/] In Line with Text

[¥] Ssquare

[ Tiont

Lﬂ Through

(¢] Top and Bottom

[Z] Benind Text

[E In Front of Text

-.I 3 .

i E

[ﬂ More Layout Oplions...

Fig: 5.16 Wrap Texi

3. Do one of the following:

-

Click Square to wrap text around the border of your image.

Click Tight to wrap text closely around a clip art image or an irregularly shaped
picture.

Click Through and then click Edit Wrap Points to drag the wrap points closer
to the image, so that text can fill in more space around the image.

Click Top and Bottom to place the image on its own line.
Click Behind Text to display the text over the image.
Click In Front of Text to display the image over the text.

4, Click More Layout Options and then click the Text Wrapping tab to change where
the text wraps or the distance between the text and the image.
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5.1.3.3 Align : This option 18 used to align the picture according to the margins.

5.1.3.4 Group : This option is used to group two or more images together so that they can be
treated as a single object.

5.1.3.5 Rotate : This option is used to flip or rotate the image/picture.

5.1.4 Size Group

This is the next group on the Picture tools format tab ribbon. When we click on the launcher of
the size group. It shows a dialog box to change the size of a shape or picture. it has the following
main options or commands:

5.1.4.1Crop : It 1s used to crop the picture (to remove any unwanted parts).

5.1.4.2 Height and Width : These options are used to change the height and width of the shape
and image in inches.

5.2 PAGE LAYOUT TAB

Page layoul tab offers a variely of page layout and formatting options that affect the appearance
of content on the page.

5.2.1 Page Setup Group

We can select the page orientation, paper size, and page margins depending on how we want
our document to appear.

5.2.1.1Margins : Page marging are the blank space
o Page Layout References ik
around the edges of the page. Generally, we insert :
o : Px i W= Breal
text and graphics in the printable area between the = ]j =l ity
margins. We can specily the some ilems in the Drientation  Size  Columns
) - - - he HypH
margins — for example, headers, footers, and page i Last Custom Setting
numbers. In Margin option, various predefined 3 Top: ¥ Bottom: 1-
e ) 4 Ledt: i Right: 1
margin size are available,
. (=11 | Normai
Steps to Format Page Margins: | i T;;,'?“a . Battoms 1°
Left; 1 Right: 71
1. Select the Page Layout tab. (==
. wco ; i Marrow
2. Click the Margins command. A menu of ‘ Tom G Bottom: 05°
options will appear. Normal i selected Eefl 85 Right, 9=
by default. hodiestn
. " . Top: b Boltom: 1°
3. Click the prﬂﬂﬂfim‘:d margin size we | Ltﬂl 075 Right: 0.75
warnl..

i Fig: 5.17 Margi
Steps to use Custom Margins: ig: 5.17 Margins

1. From the Page Layout tab, click Margins and select Custom Margins. This will
show the Page Setup dialog box.

66 ComrrrEr SciENCE



L1

Apoly fo: | Whole document v

| o Cancel

St As Defaut

Fig: 5.18 Custom margins

2. Adjust the margin sizes for each side of the page, and then click OK.
5.2.1.2 Orientation : Orientation decides the Landscape or portrait format. Landscape
format means the page is oriented horizontally, while pertrait format means it is oriented
vertically.
Steps to change Page Orientation:

. Select the Page Layout tab.

2. Click the Orientation command in the Page Setup group.

Insert | Pagelayout = References  Mailings Ry

Ij ¥= Breaks -
: ¥ Line Numbers -

MarginflOrientationd Size Columns

e Hyphenation =

ip |

Fig: 5.19 To change page orientation

3. Chck either Portrait or Landscape to change the page orientation.
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5.2.1.3 Size : This option provides vari
Steps to change Page Size:

1. Select the Page Layout tab.

ous paper sizes for the current section.

2. Click the Size command, and a drop-down menu will appear. The current page size is

highlighted.
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Fig: 5.20 To

3.

change page size

Click the size option you want. The page size of the document will change.

5.2.1.4 Columns : This option splits the text into two or more columns.

Page Layout

Orientation - Size

References Mailings
;'::'1‘ Breaks =
Y Line Numbers

he - Hyphenation |

One

Riil
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Thrae

Left

Right

Lo} |

EE More Columns..,

Fig: 5.21 Columns
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5.2.2 Page Background Group
We can add a background when we want some graphical elements, such as a watermark, to
appear on more than one page.
5.2.2.1 Water Mark : Watermarks are text or pictures that appear behind document text, They
often identify the document status, such as marking a document as a Draft or Confidential. So
we can add text watermarks, such as Draft or Confidential, to our document. Word provides
galleries of ready-made watermarks, or we can create our own custom watermark, such as any
logo. We can also add a background color or picture to our document. We can insert a predesigned
watermark from a gallery of watermark text, or can insert a watermark with custom text.
Steps to add a Text Watermark to Document:
1. Click on the Water mark option of Page Background group in Page Layout tab.
2. Do one of the following:
*  Click a predesigned watermark, such as Confidential or Do not copy, in the
gallery of watermarks.

*  Click Custom Watermark, click Text watermark and then select or type the
text that we want. We can also Tormat the text.

{Hj i o Indent Spacing

=l ES et 05 += Before Ot .
watermask i Page  Page , . i
olor = Bomders 5% Fight: 0.5 TEaAmer 10t

ik an

CONFEDENTIAL Y COMFEDERTIAL 2 DO MNOT O
il r
' 0O NOT COFY 2 [
|l More Watermarks from Gifice.com
| 4] Cuttom Watermark

Bemeve Walermark
Eawe Selection to Walermark Gallery...

=5

Fig: 5.22 Walermark
Watermarks can be viewed only in Print Layout and Full Screen Reading views and on the
printed page.
Microsorr Woan [Part - III) 69



5.2.2.12 Page Color : We can apply different colors, texture or picture to our document.
Steps to add a Background Color or Texture:
1. Click on Page Color option in the Page Background group of Page Layout tab.

T
Insent Page Layaut References Mallingd Fevieve Widw Farmat

d @ 0O =

Margins Orentation Size Columni

WS Breaks = Indent
EE Left: 05

3 Right 055

P Line Humbers =
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Fage Jetup - Fage & Theme Colar
B EEEEEmEN
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Standaid Colo
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to Colar

Mare Colan
Full EfFecty..

Fig: 5.23 Page Colur
2, Do any of the following:
. Click the color that we want under Theme Colors or Standard Colors.

. Click Fill Effects to change or add special effects, such as gradients, textures, or
patiemns.

Note : Select the color that we want before we apply a gradient or pattern.

5.2.2.3 Page Borders : Page Borders are used (o put borders around the page. When we click the
option Page Borders in Page Background group of Page Lavyout tab, a dialog box appears as
shown in the figure below:

Praview
1 - |=a Click: e diagham below or use
buttons to apply borders

&)

I

i:i r’m"h'
i'ﬂhd: document ]:1
tporie) H Cpbae.-
[ o || oo |

Fig: 5.24 Puge Borders
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Steps for setting Page Border:

1. In Border a shading dialog box, under Setting, we can choose the border style we
WAl

Under Style, we can click on the line style we want.
Under the Color, Click the arrow and choose a border color.
Under the Width, Click the arrow and choose the width for the border.

If we want a clip-art border instead of the borders provided under Style, click the

Whi g LY

arrow under Art and choose a border graphic.

6. Next, click the arrow under Apply to and choose the suitable option as per our
requirement.

7. Click OK.

Note : The Preview box confirms our border styles. To remove the border from one side, we
can click that line in the Preview box.

5.3 REVIEW TAB

In the Review tab, we find the Spelling & Grammar, Word Count, Translate, and Language
leatures. There are other leatures also. but these are the most commonly used ones.

5.3.1 Proofing Group

Word provides us with several proofing features that help us to produce professional, error-free
documents.

5.3.1L.1 Spelling and Grammar : To make our document error free, we have to make sure that it
is free from spelling and grammar errors. Word has several options for checking spellings. We
canrun a spelling and grammar check, or we can allow Word to check our spelling automatically
as we type. Spelling mistake is shown with red wavy line under the wrong word while grammatical
mistakes are shown using the green color wavy line i MS Word.

Steps to run a Spelling and Grammar Check:

. Go tothe Review tab. o Ten ot

i [_I IHI
Spelling & Petzarch Thesaurus Word
Count

2. Click on the Spelling & Grammar command.

The Spelling and Grammar dialog box will open.

For each error in our document, Word will try to Prosfing
offer one or more suggestions. We can select a Spelting & Grammar (FT)
suggestion and click Change to correct the error. Chack the speiling and grammar of

| test in the document.

4. Ifnosuggestions are given, we can manually type Fig: 5.25 Spélling and Cramuar

the correct spelling.
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5.3.1.2 Word Count : Word Count is the [eature which is used to find out number of words,
characters, paragraphs and lines in the document. We can also find the number of words in the
status bar at the bottom of the window.
5.4 PRINTING DOCUMENTS

Once we have completed our document, we may want to print it. The Print Preview 15 an
option that allows us to see exactly how the document looks like before printing it. This option
is combined with the Print window to create the Print pane.

Steps to Print Document:

1. Goto the Print pane by clicking on the Print option in File Menu. The Print window
opens as shown in figure below:

ﬁ Home Insent Fage Layout Relerences Mmtingie Revies Wiew' Q_E
o Sawe
« Print
il Y | e
5 open Pt
Printer v

[ tiose
Infe < ) e
- HP Coles Lagerlet 2500 Sesi_ e
Recent Ready e
SREE &
Puiner Propetics IR T
New L
Sming;: ] - g
Pk s % Piink All Pages g e
C h i : W M-hl:-'q ARTR e
Sk & / ] the ertice dogurmart e ol bl -l e o
Pages: @ i e bt e
e it R Lt
Help [777) Print One Sided T ' o =
3 opt ., Qnlky privt on ane side of the.,
. o -
i Collied
B3 gt ‘-J'ju,; 123 123
=
L_j Portran Orientstion .
o 9 :_:I.:..:“-._..'_._.....
FEaST, ,
|77 Metmal Margines -
et 1 Right 17
L Page Per Sheet - p
=
Pagedetm 41 ofl ¥ ok E—0——®

Fig: 5.26 Printing Documents

2. If we want to print certain pages, we can type a range of pages. Otherwise, select
Print All Pages to print all pages of the document.

3.  Select the number of copies.

4. Check the Collated box if we are printing multiple copies of a multi-page document.
5. Select a Printer from the drop-down list.

6. Click the Print button.
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Pofmts To Remember >

10.

11.

When we click the picture “Picture Tools Format™ tab’s ribbon appears
There are three categories in color option: Color Saturation, Color Tone, Recolor
Word can reduce the file size by compressing pictures, lowering their resolution, and deleting

cropped areas

Reset Picture option of Adjust group discards all the formatting and changes made by usto
the selected picture

Picture Border option specify the color, width and the line style for the outline of the
selected picture

Picture Effects option applies a visual effect such as a shadow, glow, reflection or 3D
rotation

Wrap Text changes the way text wraps around the selected object

Crop is used to crop the picture (to remove any unwanted parts).

There are two types ol orientation of page: Landscape and portrait format,
*  Landscape format means the page is oriented horizontally.

*  Portrail format means the page is oriented vertically.

Spelling mistake is shown with red wavy line under the wrong word while grammatical
mistakes are shown using the green color wavy line in M5 Word.

We can use “Word Count” Option of MS Word to count the number of words in the
document.

& Tixznc:tss)

Fill in the blanks:

L. After selecling a picture tab appears.
a)  DFormat b)  Page Layout
¢} Insert d)  View
M. For text wrapping, we can use option.
a)  Syuare b} Tight
¢) Behind Text d)  All of these
OI. To remove any unwanted parts of picture, option is used.
a) Crop b)  Rotate
c)  Group d) Compress
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I

IV. Which of the following option is not available in the Adjust group of Format tab?

a)  Corrections b)  Artistic Effects
¢) Remove Background d)  Pictore Styles
V. We can find the number of words in the bar at the bottom of the window
a) Task Bar b)  Statos Bar
¢)  Title Bar d)  Scroll Bar

Very Short Answer type Questions:
L. Which option splits the text into two or more columns?
II.  Which page orientation sets the page in horizontal direction?

[II. 'Which option is used to group two or more images together so that they can be treated
as a single object?

['V. Which option can be used to change the color of a picture in MS Word?
V. Which option is used to count words in MS Word?

Short Answer type Questions:

1. What are Margins?

[I. What do you mean by Compress picture?

II. Write about Reset picture?

IV. What is Crop option?

V. Give the name of two page orientation in MS Word?

VI. Write the name of various options available in the adjust group of Picture tools formal
tab.

Long Answer type Questions:
L What is Water-Mark? Write the Steps to add a watermark in a word document?
II.  Write the steps to run a Spelling and Grammar check?

1. Explain the steps to Print a Document.

74 ComrrrEr SciENCE



Create the following document in MS Word:
*  Create three pictures in MS Paint as shown in the following figure and Insert them in
the word document:

E"h - — pal ST
=

r F— E

. —_ -

*  Perform Crop, Copy & Paste. Wrap Tex!, Picture Effects (Glow), Corrections and
Color effects etc. operations on the above pictures to make it as shown below:

R o E—— - »
e
- i ' sl " & — oy
n_‘_ ——— Ko b @ -8 L] PR R ¥ | . e - 'ht*—-
— P Bd = -f-,‘ '---} n e l-r-ﬂ- g ey S - - :'."'__" .
= . £ & -
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MICROSOFT WORD
(PART - IV)

{ OBJECTIVES OF THIS CHAPTER )

' i
6.1  What is Table?
6.2  Creating a Table
6.2.1 Using Table Button
6.2.2  Using Insert Table Option
6.2.3  Using Draw Table Option
6.3  Entering Data in the Table
64  Modifying a Table
6.4,1 Inserting Column In a Table
6.4.2 Inserting Rows In a Table
6.4.3 Inserta Cell in a Table
6.44 Deleting Columns in a Table
6.4.5 Deleting Rows in a Table
6.4.6 Deleting Cells in a Table
6.4.7 Deleting a Table
6.5  Properties of a Table
6.5.1 Alignment of a Table
6.5.2 Changing the size of Row, Column or Cell
6.6  Splitting Cells
6.7  Merging Cells
" 6.8 Splitting Table )

INTRODUCTION

MS Word offers a flexible feature of presenting information in tabular form. It is very useful in
organizing and representing the data in an effective way. A table consists of a number of columns

and rows. In this chapter, we will learn to insert and format table in our document.
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6.1 WHAT IS A TABLE?
Table provides a convenient way of writing data in rows and columns, Tables are often used to
organize and present information.

Column

EN =

Fig 6.1 Construction of a Table

Horizontal lines of the table are called Rows while vertical lines are called Columns, The
intersection of tows and colummn in a table 1s called a Cell,

6.2 CREATING A TABLE
Word provides a variety of ways to creale a table. Following discussion explain some of the
common metheds to create tables in MS Word:

Mme | Insert | Page Layaut Feferences railings Remw:
BNE[EEHED R d o

Cover Blank Page Table | Picture Clip 5hapes Smarthrt Chart Screenshot

Page~ Page FEreak Art -
Pages | Tables IlMustrations |

Fig 6.2 Creating a Table )
| Inset | Pagelayout  References

6.2.1 Using “Table” Bution i EE @ =
Tt is the simplest way 1o create a table in MS Word. Following Table | Pcture Clip  Shapes SmartArt
steps can be used for using this method: _J_ s::'- m!,'h M -
1. Click where we want to insert a Table. HHE%E
2. Click on the Table button in the Tables group on
the Insert tab.

3. Move the mouse pointer over the grid and cover
the number of rows and columns you want in the
table.

4. The table will be inserted in the working area (As
shown in Fig. 6.4).

Excel Spreadihest
Cuick Tabkes ’

Fig 6.3 Using Table

Bal=Eafon
H
g
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6.2.2 Using “Insert Table™ Option

document;

Fig 6.4: Inserted Table in Working Area

: It is another easy way to ingert a table in the

word

1. Click on the Table button in the Tables group on the Insert tab.
2. Click on Insert Table option.
3. The Insert Table dialog box appears (As shown in Fig 6.5 & 6.6).

[ R L 1 e 7 X
5 = [[= - ' T
ERRES] =] SRS TR =N IS | -
Jiu;:: I;:;: ET:- ak ..ﬁu‘-!.!rr l‘ﬂ: Stapes Smantd. Chart Scrosnishiol : -
Fages 1T ievert Tabide jang humber of columns: _E_—ti:
[] 0000000000 =g — Mumber of rows: 2 3
= 0000000000 s
] B o
f Escaziazry Omedcmuot: o I
H ooooooooon | O Autoit to contents
- {1 | | ) AutoFit to window
Iﬁ insirt Talle,.,
: '3? ?:"f‘]":w_ . [[] Remember dmengions for new tables
Excel Spreadibieet
= [0 Cuick Tables ] E | toe

Fig 6.5 Using Insert Table Oplion

Fig 6.6 Insert Table Dialog Box

4. Specify the number of columns and rows in the dialog box and click on OK.
5. When you insert a table, two new tabs (Design and Layout) also appear on the Ribbon,
displaying various Table Tools (As shown in Fig 6.7).

[ - G«

Documrent? - Mirrssh: Wionl

Hone Insert Fagpe Loy Sefeende Fallngs Rewizw Wiew HEm Fra 8
vl g =1 ——————————— 0 . .'.. g
O Tatntfwr: O] Last Calumn =@l =33C s 22 gnacs cosot /MR || hp—— e o=t =
i tandedibows. [ Bendp Goibeme | LES5==) === ====="====='S====. S==== ===== . wePeniEinr = Ta
Table ihie Ophons Table Shies [raw Borden ]

Fig 6.7 Showing Design and Layout Tab
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6.2.3 Using “Draw Table” option

Using this option, we can draw a complex table, for example: a table that contains cells of
different heights or a varying number of columns per row.

1. Click where we want to create the Table,
2.  On the Ingert Tab, in the Tables group, click Table, and then click Draw Table.

Mme | Insert Page Lfrum References Kailings

BneEfEED =

p[a?:r- g:;: ;I:;: Picture {i:: Sh!-pt!. SmartArt Chart

Pages ' Insert Table fions

] | O e

i IDDDDDDDDDD

: LOO0O000000
I | | I I

= CO00000000

: DOOO000000

i LOOo000000

: COO0000000

- E |nsert Table..,

- Ef Draw Table

B 5 ;nﬁwﬁ; —

E M o Draw the borders uruautle.

Fig 6.8 Draw Table Option
The pointer ¢changes to a pencil.

3. To define the outer table boundaries, draw a rectangle. Then draw the column lines
and row lines inside the rectangle.

LI Pocurment? - Microsoht Werd ML —|
Home Inierg Page Liguul Hefrranie Wailngi Brview Wimy itta Pen @ Arugn Loyt

] sewaarase  [] it Crctomm —_— = - = ST By shasrg E j
] tetal Rom [ Lat Embienn SIS PSR Eoa=s oeesld EET I T (A 'ﬂp‘t—"'

) S e = e ke o = — Trsw
[2] Banded Baven [} Danded Cedonm N Dt R, C ¥ wll Pen Coint = | Table

Tatite Shte Oplions Tahle Ftytes Ehrwer Do devs
E] | O T ﬂ ..... " R F. IR T I T T T T
= L] v T

Fig 6.9 Drawing with the help ol pencil
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6.3 ENTERING DATA IN THE TABLE

To enter data in the table cells, put the insertion point in a table cell and type whatever we want
to enter. To move the cursor Lo the next adjoining cell of table, either press the Tab key or press
the Right arrow key. To go back to the previous cell, either press Shift+Tab keys or the Left
arrow key. Try to enter the data as shown in the following Table.

(- 5= Dacuimendd « Mhingealt Wead | Tl IS ]
Hamw [T Pagr Lypoe LT Mgy R Wi histim Peo & Dwrign | (F5 ]
[#] Hemoer Bewr mﬂ'lﬂ:ﬂlm === — i e ® j e -
Drassew Do |EESSA|EE22 25557 S5508 SiiC T S (@
[ Banced fows. [ Banded Cojumns et PO B s
Tahle 2ple Opteern Fabie Wt

E i O 1 i ] @ K ot |
ke
B Rall Mo Mam | Clarss | Maiks
= i e 7 i
=1 2 Itk ™ | 18
= 3 PATATNEEE s 0
1 4 Khunish ™ 1%
= 5 Harsh " 20

Fig 6.10 Entering Dats

6.4 MODIFYING A TABLE

After entering data in a table we can make changes in the data as needed. We can insert rows,
columns or cells in a table to accommodate new text. Similarly, we can delete unwanted columns
or cells from a table.

6.4.1 Inserting Columns in a Table
Word provides the facility to add columns to the right or left of the existing column. We can
ingert columns in many ways. Following are some of the common methods:
1st Methaod of Inserting Columns:
*  Bring the cursor in the column adjacent to which we want to insert a new column.
*  Under Rows and Columns Group of the Layout Tab, do one of the following;
. To add a column to the left of the cell, click Insert Left in the Rows & Columns
Group.
. To add a column to the right of the cell, click Insert Right in the Rows &
Columns Group.

m| Ha9-0|+ Document? - Micresoft Word AR e
“ Home Insert Fage Lmyout elgranoey Mailings Wiew Mitra Fro Design | Layout

Rewiew
;-_;E! IE % E I;ﬁ = E EEIl-_I El ol Heghte oigt 3 HE Distribute Rows
| ; |
View (Properiies| Defete | Iniert  Irser | inoert | Insert | Lidrge  Split  SpRa | AutoFit | B wgndin bet = [ Dabute Cobimns
(Griodines L Angwe Eebow | Left Right | Cem Celln Tabde =

Takile Rowes & Colusmnd Ta | hleige Cell Size O

Fig 6.11 Inseriing Column (Left or Right)
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2nd Method of Inserting Columns:

We can also insert columns by Right-clicking on the cell adjacent to which we want to mnsert a
new colunn.

*  After Right Clicking on the cell, click the Insert option.
*  To add a column to the left of the cell, click Insert Columns to the Left.
*  To add a column to the right of the cell. click Insert Columns to the Right.

] | & | Cul
| Foll No | By | copy Class Marks
1 |, Paste Options: 4 20
7 | = 7 18
3 | —Ij— Fial 20
4 I Insert * W imdert Calemad te the Leit
| [elete Cals... [P tnvert Cobumn bo the Right
! Selert L] E Insert Raws Abave
[E spitt Celis... B tnsert Rows Below
| b Borders and Shading.. 3= Insgrt Cells..

I Test Direction...
Cell Alignment [
AutoFit »

_ [%% Table Properties..
Fig 6.12 Inserf columns by Right Clicking
6.4.2 Inserting Rows in a Table
Word provides the facility to Insert Rows above or below the selected row. We can insert rows in
many ways. Following are some of the common methods:
Ist Method of Inserting Rows:
*  Bring the cursor in the row adjacent to which we want to insert a new row.
*  Under Rows and Columns Group of the Layout Tab, do one of the following;
. To add a new Row (o the above of the current row, click Insert Above in the
Rows & Columns Group.
. To add a new Row to the below of the current row, click Insert Below in the
Rows & Columns Group.

™ B R R Docwmentd - Microsaft Woed | T
Home tnsert Page Layout Rederanced Mailings Review Vhewar Mitra Pro & Design | Loyt

HE Distribute Raws

*
inzert  Insert fimsert Insert | Mergs  Splt  Split | Autofit ! = wigth, 16 >
w Abowe  Below | Lett  Right Celli  Cells.  Table v =

DinmRY | Rlarge | CaliSire

T Bustribute Columns

Table

Fig 6.13 Inserting Row {(Ahove or Below)
2nd Method of Inserting Rows :
We can also Insert Row by Righi-clicking on the cell adjacent to which we want (o ingert a new
Row.
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*  After Right Clicking on the cell, click the Insert option.
*  Tob add a new Row to the above of current row, chick Insert Rows Above,

*  To add a new row to the below of current row. click Insert Rows Below.

k| Oy
Roll No 4 copy Class Marks
1 % Paste Options: i 20
4 = i 18
3 2l 7™ 20
4 Insert P | insert Calumns to the Left
= Delete Cells.. ElF insert Columns te the Right
selegt * | B4 Insert Rows Above
Bl spnt cells... E Insert Rows Below
ﬂ Borders and Shading... 1 E“ Insgrt Cells...
”ﬂ‘ Text Direction...
Cell Alignment L
AutoFit J
(%3 Table Properties...

Fig 6.14 Insert Rows by Righi Clicking

6.4.3 Inserting a Cell in a Table

By Right Clicking on a particular cell we can insert a cell in a Table.

*  To Insert a cell, chick on Insert Cells... option, in the ingert submenu.

Insert Cells ? X

() Insert entire column
[ oc ][ conel

Fig 6.15 Insert Cell

*  Select shift cells right or shift cells down option
*  Click Ok Button.

6.4.4 Deleting Columns in a Table
Table columns can be deleted by performing the following steps:
*  Bring the cursor in the columm which we want to delete

*  (Click on Delete = Delete Columns option in the Rows and Columns group of the
layoul tab.
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Fig 6.16 Delete Columns
We can also delete columns by Right — Click on the column to be deleted
*  Select the Delete Cells... option
¢  Select Delete entire column option and click OK button

# i ooy
RoliNo | Uy cop Class Marks
1 ) Paste Options: > 2
2 r ™ 18
3 ' ™ 20
4 Ingert " ™ 19
5 “Qeiete Comn. ™ 20
Selegt ]
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[ orden and shading.. O 2uft cnls joft
Ut Femt Dorection... O Sft el
Celi Ahgnment ’ O Delete entre tow-
ptorn 1 @ Delete mntve gohemn
5 Table Properties.. [ o ] cwmen |

Fig 6.17 Delete Columns By Right Click option
6.4.5 Deleting Rows in a Table
Table rows can be deleted by performing the following steps:

*  Bring the cursor in the Row which we want to delete
¢ Click on Delete = Rows oplion in the Rows and Columns group of the layout tab.
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Fig 6.18 Delete Rows
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We can also delete Rows by Right — Click on the Row to be deleted
*  Select the Delete Cells... option.
*  Select Delete entire Rows option and click OK button

= % oot
Roll No gy Copy Class hharks
i [ Paste Options :: 20
L 18
4 |rsert » i 19
2 Delete Cefis_. = i 20
Select 3
& spucels.. Dielete Cells 1 *
[} Borders and Shading.... () Shift cels l=ft
[l Text Direction.. gm“klnﬁ —
) Dielebe enbire row
&l Al ] - = o
;M:""‘"ﬂ . () Delete entire colume
5 Tabls Propartied.. [ ossi] | Canecel |

Fig 6.19 Delete Rows By Right Click option
6.4.6 Deleting Cells in a Table
Table cell can be deleted by performing the following steps:
*  Select the cell which we want to delete
*  Click on Delete = Delete Cells... option in the Rows and Columns group of the

lavout tab.
iH9-0|= Docummtd - Wiermeh War e
fume  mbet Fegt Lot h:l:m:- Ugiegy  leves  Vew N Ped nnn- | it | !
NiiE e EE L e LY N
e ™ () D DD T Wl R S e G Do | G0 e
% TArgs: ol Yizw angnme=t
s | e OOssmoe | T e |3 o s o
ol N Wame s [T
1 [T r n
* Hunishyt) > L
L] Puramyent r L)
4 Hunish r [
L] Hanish r kLl
Fig 6.20 Delete Cell

* A dialog box as shown in following figure will appear:

Diedete Cells [ x

Fig 6.21 Delete Cells
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*  Select Shift cells left or Shift cells up option
*  Click OK button

We can also delete cell by Right Clicking on the cell which we want to delete. After right

clicking, click the Delete Cells option — Click either “Shift cells left” or “Shift Cells up”

& Cul
Raoll No En | repy Class Marks
1 [{ Paste Options: Lis 20
2 . 7™ is
3 L5 -}| 7o 20
4 Insert v ™ 19
5 Delete Cells, . | Lo 20 .
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[ Table Properties..,
=2 bl e S | oK ]l Cancel

Fig 6.22 Delete cell by Right Click Option

6.4.7 Deleting Table

Entire table can also be deleted in MS Word by performing the following steps:
*  Take the cursor to any cell of the Table

= (lick on Delete — Delete Table option in the Rows and Columns group of the

layout tab.
| - 3= Dradurentd - Mitimiolt Ward | T TE iy
Home  insedt huer.n Befetences  Maibngy  Rewny e WhoPos  Oeign | Lo
Nel=EEELE SEE @ s g D55 5 ]
IIl'.-q--- Prageims m. Ioert vl kel imed | Rleige  Sghit Spin AqgnF-I —'Iul.,.lu_,lm|l LE * ‘.E[Hmnul.lcuuum ﬁ_l 1|-:-t el
-~ Grdline  Abeove Below  Lef  Rught | Ceili Cel Table il i) il Direction M
Talste B e Coite, i s Merge Cril Size I A&gnmenk
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L Delete Tabie Aol Mo Mame | Elass Marks
[—j i kizhak ™ 2
L Dobggraphish) i i
3 Paramvpar ™ 20
4 Munizh i 15
5 Hariih ™ L
Fig 6.23 Delete Table

6.5 PROPERTIES OF A TABLE

In any Table, we can align cell-text to left, right, center and justified. We can also align our Table
to left, right or center. We can also change the size of rows, columns and cells. All these can be
done with the help of Table Properties option. Let us know how it can be done.
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Fig 6.24 Properties of a Table

6.5.1 Alignment of Table
Place the cursor in the table and perform the following steps for the alignments:

*  (lick the Layout Tab

*  Click the Properties button in the Table group. The Table Properties dialog box is

displayed,

*  Select the Table Tab of the dialog box.

*  As per our choice, select right, left or center from alignment section.

*  (Click on OK button

Table Properties ? b

Table Row Colpnn  Cgl  AltText

Sge
Ofreferedpidthe] [0° 2] Meansein: [inches [}
Alignment

E] & 8|

Left Center Righit

Text wrapping
g
Mone Around Fostoringi. |

| Borders and Shadng... | | Optiors... |

|u¢||cm|

Fig 6.25 Alignment of Table
6.5.2 Changing the Size of Row, Column or Cell
Perform the following steps to change the size of Row/Column/Cell:

1. Place the cursor in that row. column or cell whose size we want to change.
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2. Click the Layout Tab

3. Chck the Properties button in the Table group. The Table Properties dialog box 1s
displayed.

Table Ptoperties 7 4

Table | Row  Colymn  Cell | AltText

Riowes
Size
ispediyhagh] o [7] [rowheghts: [atleast  [V]
Dptions
£ Allow row to break across pages

| Repeat as header raw at the top of each page

|4 previousRow | | ¥ NextRow

[ox ]| cancel |

Fig 6.26 Changing the Size of Row. Column or Cell

4. If we want to change the zize of selected row then select Row tab, It helps us to change
the size of selected row.We can approach the other rows with the help of Previous
Row and Next Row buttons. No. of row will appear on specify height check button.

5. Click Specify Height checkbox in order to change the Height of the row and set the
value for height of the row.

6. Similarly, we can change the width of Columns or Cells using the Column tab or Cell
tab respectively.

7.  Click on QK button

Note : We can also open the Table Properties dialog box by Right Clicking — Table Properties
option at any cell of a table,

6.6 SPLITTING CELLS

Splitting cells means to divide a cell into two or more ¢ells. Following are the steps to split a cell
in MS Word:

1. Select the cell you want to split.
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2. Click the Layout tab.
3. Click on Split Cells button m the Merge group.
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Fig 6.27 Splitting Cells option in Merge Group

4, In the Split Cells dialog box, enter the number of Rows and Columns into which we
want to split the selected cell.

5. (Click on OK. Cell will be divided into mentioned rows and columns.

Split Cells ? x
bt hows: &2
Nurber of rows: 1 |i'
Merge cells before split
| el

Fig 6.28 Splitting Cells Dialog Box

6.7 MERGING CELLS

Merging cells means to combine two or more cells into a single cell. Following are the steps to
merge cells in MS Word:

1. Select the cells we want to merge.

2. Click the Layout tab.

3. Click on Merge Cells button in the Merge group.
4, The data gets combined/merged into one cell.
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Fig 6.29 Merging Cells
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6.8 SPLITTING TABLE

If our table is too large then it can be divided in more than one table. A Large table is divided into
more than one table by using following steps:

1. Take the cursor to that row from where we want to divide the table
2. Click the Layout tab.
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Fig 6.30 Splitting Table

3. Click on Split Table button in the Merge group.

Note : Table can only be divided horizontally, If there is only one row in table and we want to
divide it then a blank line will appear (no row) above.

Pofints To Remember >

A Table consists of a number of columns and rows,

Tables are often used to organize and present information.
Horizontal lines of the table are called Rows and vertical lines are called Columns.

The intersection of column and row is called a Cell,

ol -l S

Using Draw Table option, we can draw a complex table, for example:a table that contains
cells of different heights or a varyving number of columns per row,

6.  Tomove the cursor to the next adjoining cell in a table, either press the Tab key or press the
Right arrow key.

7. To go to the previous cell of a table, either press Shift + Tab keys or the Left arrow key.

8.  Word provides the facility to add columns to right or left of the existing column and insert
rows above or below the selected row.

9.  Dividing a cell into multiple cells is called Splitting.
10.  Combining two or more cells into a single cell is called Merging.

11. Using Properties button, we can change the alignment of a table, size of rows, columns or
cells.

Microsorr Worn (Part - IV) 89



!,-l

@ixuasﬁ )

Fill in the blanks:

L key is used to move the cursor in the next adjoining cell of a table.
a) Curd b)  Shift
¢) Tab d) Home
II. The table button is present on the tab.
a) Home b)  Layout
¢} Inserl d) View
[T1I. We can change the width of a column by selecting the button in the Table
Group.
a) Select b)  View Gridlines
c)  Properties d}  None of these
V. A consists of a number of columns and rows.
a)  Document by  Table
¢}  View d) Data
V. A is an intersection of columns and rows,
a) Cell b)  Table
c) View d) Data

Very Short Answer Type Questions.
.  Which key is used to move the cursor to the next cell in a table?
II. Intersection of a column and row is called?
III. Which group of Layout tab contains the split cells option?
IV. Which option can be used to join two or more cells?
Short Answer Type Questions:
I, Define table.
Write the name of options for inserting a table in Word document?

1L

III. What is the use of Split Cells option?

IV. Whalt is the use of Merged Cells option?

V. How will you enter data in Table Cells?

Long Answer Type (Questions:

I.  How do you insert a table in your document? Explain any method briefly.
II. Explain Properties button in Layout Tab?
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AChIViIEY:

Create the Following Date Sheet in MS Word

Date Sheet for December Test

Details of Subjects and Classes
Date ) | | |
6th Class 7th Class | 8th Class | 9th Class | 10th Class

12/X,/2000 English Hindi Punjabi Maths Science
13/X/2000 Hindi English Hindi Punjabi Maths
14/X/2000 Holidus Computer | Computer

- ¥ Science Science
15/X/2000|  Punjabi Sacial English FHindi Punjabi

Science
16/X/2000) Holiday
17xn000 | Sodl Punjabi Social English Hindi
Science Science
18/X/2000| Maths Maths Science Holiday
. Computer Social .
19/X/2000|  Science Scienta Maths e English
_ Computer . Computer : Social
20/X/2000 - Science Science Science it
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INTRODUCTION TO
MULTIMEDIA

( OBJECTIVES OF THIS CHAPTER )
1 Components of Multimedia

7.1.1  Text

7.1.2  Sound
7.1.3  Images
7.1.4  Animation
7.1.5 Video

7.2 Requirement for Multimedia
7.2.1  Hardware Requirements
7.2.2  Software Requirements
7.3 File Formats for Multimedia
7.4,  Multimedia Presentation
7.4.1 Types of Multimedia Presentation

7.5. Apphcations of Multimedia
% PP vy

INTRODUCTION

The term multimedia is a combination of two
words. “multi” and “media”, Multi refers 1o —
many i.e. at least two. Media refers to medium

1.2, storage, transmission and communication.

Multimedia also refers (o a basic information
type like text, graphics, images, audio, L H
animation, video etc.

}'\

Therefore, multimedia is a combination ' . g,\ . =

of many types of media (i.e. text, graphics, ﬁ

images, audio, animation, video etc.) on a T
single medium in the same information unil. Fig 7.1 Multimedia
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The simultaneous use of two or more different forms of media (text, graphics, animation,
sound and video) for effective information communication is referred to as multimedia.
Multimedia is a technology that engages a variety of media including text, audio, video, graphics
and animation either separately or in combination, using computers to communicate ideas or to
disperse information.

7.1 COMPONENTS OF MULTIMEDIA

There are five components of multimedia i.e. text, sound, images, animation and video.

=N
Components
of Multimedia

I Text \I Sound l Images \lﬁmimation\l Video \

Fig 7.2 Components of Muoltimedia

7.1.1 Text

Text is the common way to communicate the information to others. It is one of the basic
components of multimedia. Although multimedia include pictures. audio and video but text is
the most commeon data type used in multimedia applications. Text used in multimedia can be
categorized in two parts:

¢ Static Text : Static text is just plain old text.

*  Hypertext : Hypertext 15 text which ¢ontaing links to other texts.

7.1.2 Sound (Audio)

Audio is an important component of multimedia. Multimedia 1s concerned with recording and
playing sound. Sound is an important component of multimedia because this component increases
the understandability and improves the clarity of the concept. Audio includes speech, music etc.

some audio formats are as below:

*  MIDI : Its full form iz Musical Instrument Digital Identifier, It's a sound standard. It's
a cheap source for Musicians, These files are smaller than other Music Files. These
files are mostly used for web pages.

*  Digital Audio : Digital Audio 15 mostly used in Multimedia. These files are larger
than MIDI files. Its sound quality is good. A special format is used for Digital Audio
called WAV,
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7.1.3 Images
Images are also an important component used in multimedia. Images are generated by the computer
in two ways, bitmap or raster images and vector images.

*  Raster or Bitmap Images : The most common form for storing images on a computer
i5 a raster or bitmap image. Bitmap is a simple matrix of the tiny dots called pixel that
forms a raster or bitmap image. Each pixel consists of two or more colors. For example
MS Paint is a program that is used for creating Bitmap Images.

RASTER

Fig 7.3 Raster or Bitmap Images
*  Vector Images : Vector images are based on drawing
elements or objects such as lines, rectangles, circles to
create an image. We use programs lo create images, that
are called Vector Image Programming. The advantage of
vector image is that relatively small amount of data is

required to represent the image and therefore, it does not
requires a lot of memory to store. We can't draw images Fig 7.4 Vector Images
directly with the help of mouse.

7.1.4 Animation

In animation still images are used for movement in a time. Animation consists of still images

that are displayed so quickly that they give the impression of continuous movement. For movement

U ; U
M Cortgel  pgyy "M P Conat

Fig 7.5 Animation

Colitl oy 250G

)
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a number of effects are recorded. Animations may be two or three dimensional. Specific software’s
are used for antmaton like: Windows Movie Maker, Macromedia Director and Flash.,

*  Path Animation : A path animation is a type of Animation timeline that uses a Path
Geometry as its input

*  Frame Animation : A simulation of movement created by displaying a series of
pictures, or frames is called frame animation.

Functions of Animation:
¢ Draw Attenfion
*  To give Presentation

*  To Practice

7.1.5 Video

Video is an important component of Multimedia. In this, moving images are shown. Moreover
in video moving pictures are shown with sound. Video can be without sound. It is the best way to
communicate with each other. In multimedia it is used to make the information more presentable
and it saves a large amount of time. The video may be categorized in two types:
*  Analog Video : The original video recording method that stores continuous waves of
red, green and blue intensities.
*  Digital Video : Digital video is a representation of moving visual images in the form
of encoded digital data. This is in contrast to analog video
Advantages of Video:
I. Video information is effective because we can use audio,images elc. lo create
animations.

2. Student can be taught easily with the help of videos.

7.2. REQUIREMENTS FOR MULTIMEDIA

Multimedia resources are based on the ability of a computer to capture, process, and present
text, pictures, audio and video. Selection of proper hardware, software and file format for
developing multimedia product is based on the budget and type of content 1n the product and
delivery requirements, Following is a description of infrastructure requirement for producing
multimedia resources.

7.2.1 Hardware Requirements

The special hardware requirement for multimedia can be described in categories such as
eiven below:

L. Input Devices : An input device is used to give essential directions to computer. Input
Devices used in Muliimedia are as follows:
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*  Keyboard

* Mouse

*  Touch screen

*  Scanner

*  Voice Recognition System

*  Digital Camera

I1. Output Deviees : Qutput Devices are used to take results from computer. Output Devices
nsed in Multimedia are as follows:

¢ Monitors

*  Audio devices

*  Video devices

*  Projectors

*  Printers

[11. Storage Devices : Storage Devices are used to store data processed by computer 50
that intermediate and final results can be stored. Storage Devices used in Multimedia are as

Tollows:
« RAM
*  Hard Disk

*  Magnetic Tapes

¢ Optical Disk- CD-R, CD-RW. and DVD.

*  Pen Drive and External Hard Dizk
7.2.2 Software Reguirements
Multimedia software are like tools, which provide an important framework for organizing and
editing the elements of multimedia including graphics, sound, animation and video. A brief
description of some of the software is as follows.

*  Adobe Director

* CREATE Together

*  Media Blender

*  Media Works 6.2

* PlayMo

*  Multimedia Builder

7.3 FILE FORMATS FOR MULTIMEDIA

The following are file formats used in multimedia:

7.3.1 Text Formats
I. RTF : Its full form is Rich Text Format. Tt 15 a universal format. File of this format is
easily accessible by all word processors.
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.

Plain text : It supports Standard ASCI including characters, numbers and spaces. We
can’t do formatting in plain text. So we can’t Bold, Italic and Underline a text in this
format or file,

7.3.2 Image Formats

I.

IL.

L

IV.

VL

TIFF : Its full form is Tagged Image File Format. It can support color depth from 1 bit
o 24 bit.

BMDP : Its stands for Bitmap. It can store color data of an image without compressing
it.

DIE : Its full form is Device Independent Bitmap. These files are stored in a standard
Bitmap

GIF : Its full form is Graphics Interchange format. This file 13 mostly used in web
pages and graphic software.

JPEG : Its full form is Joint Photographic Experts Group. It is a compressed file
format. These files are not limited to color depth like GIF files because it has millions
of colors.

PNG : Its full form is Portable Network Graphics. It is also a compressed Raster
graphical format. It is mostly used on web pages and graphical applications.

7.3.3 Digital Audio File Formats

L.
IL.

Il

IV.

V.

WAV : Tts full form is Waveform Audio File Format, Thege files are like ATF Files.
MP3 : Its full name is MPEG Layer-3 Format. It is a famous compressed file format.
Its sound quality is good and file size is small.

AIFF : Its full form is Audio Interchange File Format. It was developed by Apple
Compulers to store audio format data.

WAMA : Itz full form is Windows Media Audio, It is an audio dala compression
technique developed by Microsoft.

RA : Its full form is Real Audio Format. It is mostly used to play audio clips on web.

7.3.4 Digital Video File Formats

I.

I1.

AVI : Its full form is Audio/Video Interleave. These files can be played on any video
player.

MPEG : lts full form is Moving Picture Experts Group. These are compressed video
files and can be audio/video file.

7.4 MULTIMEDIA PRESENTATION:

We can present our ideas effectively by using subject material in multimedia related to a specific
subject. So we need to wrile scripl before preparing multimedia presentation. We need to specify
which tools (Hardware and Software) to be used and how to use it before listeners. After preparing
script we prepare its basic components-Audio, Video, Image and animation.
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What to keep in mind before preparing Multimedia Presentation:

We should keep minirum text in Multimedia Presentation.
Quality of Audio and Music should be good,
There should be the facility for user to use keyboard and mouse.

Multimedia Presentation should be effective and of small size.

7.4.1 Types of Multimedia Presentation

Multimedia Presentation can be of many types, some of these are as follows:

II.

L.

Virtual : Itis atype of technology. By using it we can prepare virtual reality presentation
by selecting subject material based on a subject. We can perform effectively and best
by using such presentation,

Slide Presentation : Slides are used in such type of presentation. Such slides can be
prepared using Microsoft Power point. We can use Images, sound and video as per our
requirement.

Web Pages : Web pages become multimedia resources and presentations when they
are designed with media other than static images and text such as audio, video,
antmation and virtual reality,

7.5 APPLICATIONS OF MULTIMEDIA

Multimedia is one of the mosat interesting and [astest growing areas in the field of information

technology. The capability of computers to handle different types of media makes them suitable
for a wide range of applications. A briel account of multimedia applications in different felds

can be traced as follows.

-

Education : Multimedia is becoming popular in the field of education. It is commonly
used to prepare study material for the students and also provide them proper
understanding of different subjects. E-learning is the use of new multimedia
technologies and the internet Lo improve the quality of learning by fagilitating access
to resources and services

Business Systems : Business applications for multimedia include presentations,
training, marketing, advertising, product demos, simulations, databases, catalogues.
Instant messaging and video conferencing are provided on many local and wide area
networks using distributed networls and internet protocols.

Medical Services : Medical services are very much affected with the development of
multimedia. Medical students are trained by using life demonstration of human body,
various operations and other pathological and radiological investigation. They can
practice surgery methods via simulation prior to actual surgery.

ComruTEr Sconce



*  Entertainment : Multimedia technology is a must need in each and every mode of
entertainment. It is used in entertainment via radio, TV, online newspapers, online
gaming, video on demand ete. Multimedia made possible innovative and interactive
games that greatly enhanced the learning experience. Groups of people could play a
came together, competing as individuals or working together in teams.

*  Public Places : Multimedia is available in libraries, mnseums, malls, airports, railway
stations, banks, hotels, trade shows and exhibitions and many other public places in
the form of kiosks, providing information and help for customers. Banks are using
kiosks in the form of ATM machines.

*  Multimedia Conferencing : Multimedia conferencing or video-conferencing is a
system that simulates face-to-face interactions among participating users, located far
from each other, as if they were sitting and discussing in a single room.

il il i Ol

o

Multimedia is a combination of two words-Multi and Media

Five Component of Multimedia are-tex1. sound, images. animation, video.
Hardware and Software are necessary elements for Multimedia

Video is of two types-Analog Video and Digital Video

Animation consists of still images that are displayed so quickly that they give the impression
of continuous movement.

We need to write script before preparing multimedia presentation.

Education. Business system, Medical Services, Entertainment, Public places and Multimedia
conferencing are important applications of Multimedia

@pf{ixumss )

Fill in the blanks by choosing the right option:

1. Multimedia is a combination of two words and

a. Images, Sound h. Auidio, video

c.  Mula, media d. Hardware, Software
II.  Animation is of two types, these are and

a.  Analog, digital b.  Static, Hyper

¢.  Raster. Bitmap d. Path. Frame
[1l. Requirements for Multimedia are and

a.  Images, Sound b.  Analog, Digital

¢.  Hardware, Software d.  Multimedia
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V. Input Devices consists of and

a. MMonilor, Printer b. RAM, Hard Disk

¢c.  Keyboard, Mouse d. Hardware, Software
V.  In Multimedia, Text is of and Lype.

a.  Analog, digital b.  Raster, Bitmap

c.  Static, Hyper d.  Path. Frame

b

Very short Answer type a Question:
I.  In how many types a video can be classified?
II. There are how many types of text?
[1l. Write the name of any one type of animation.
IV, Write any one applicaton of Multimedia,
3. Short Answer type Questions:

I What is an Animation?

II. Whatis Video?

MI. What is Multimedia Conferencing?
4. Long Answer Type Questions:
I.  What is Multimedia? Explain the Components of Multimedia,
II.  'What are the requirements for Multimedia?

III. What is a Multimedia Presentation? What should we keep in mind before preparing
Multimedia Presentation?

IV. Write down Applications of Multimedia.

AtV

Complete the following structure with components of Multimedia

-
8
=
i;gg;j
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STORAGE DEVICES

( OBJECTIVES OF THIS CHAPTER )

. )
8.1  What is memory?
8.2  Usage of Memory
8.3  Type of Memory
8.3.1 Primary Memory
\ 8.3.2 Secondary Memory )

8.1 WHAT IS MEMORY?

Memory can be referred to as any medium capable of data storage. Computer memory can be
electronic space provided by silicon chips or magnetic/optical media. It can be temporary or
permanent storage for data and instructions to control a computer or execute one or MOre programs,
The memory is divided into number of small parts called cells.

8.2 USAGE OF MEMORY

Just like a human brain, computer need memory to store data. Compuier memory is the storage
space in computer where data to be processed and instructions required for processing are stored.
Computers store data in digital format and unlike human memory, the computer's memory doesn't
get worse over lime.

8.3 TYPES OF MEMORY
There are two main categories of memories:
8.3.1 Primary memory: It is of two types.
8.3.1.1 ROM: Read Only Memory
83.1.2 RAM: Random Access Memory
8.3.2 Secondary memory

8.3.1 Primary Memory

Primary memory or internal memory holds only those data and instructions on which computer
is currently working.It uses micro conductors that are fast specialized electronic circuits. It has
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limited capacity and data is lost when power is switched off. It is generally made up of
semiconductor device. The data and instruction required to be processed reside in main memory.
Let’s leam about types of primary memory:

8.3.1.1 ROM : ROM means Read Only Memory. It is a smaller part of a computer's memaory
that is fixed in size and permanently stores manufacturer's instructions to run the computer when
it 15 swilched on. There are many types of ROMs available in marketl such as ROM, PROM,
EPROM, EEPROM etc.

Fig %.1: Read Only Memory (ROM)

8.3.1.2 RAM : RAM means Random Access Memory. Random access memory is that part of a
computer's memory which is employed in minning programs and in archiving of data. These are
memory chips which provide access to stored data or instructions. It 1s hundreds times faster
than secondary storage. When our computer boots up or starts, it gels loaded operafing system
into this memory (RAM). This allows our computer to access system functions, such as handling
mouse clicks and keystrokes etc. Whenever we open a program, the interface and functions used
by that program are also loaded into RAM. RAM is a very high-speed type of memory, which
makes it ideal for storing active programs and system processes.

Fig 8.2: Random Access Memary (RAM)
8.3.2 Secondary Memory

Secondary memory also called External memory or physical memory or auxiliary memory. It
stores information over the long term, even after the computer is tumed off. Auxiliary memory
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corresponds (o magnetic storage devices such as the hard drive, optical storage devices such as
CD-ROMs and DV D-ROMs etc. Let’s leam some of the common types of secondary memories.
8.3.2.1 Hard Disk Drive : This type of memory is non-volatile. It is slower than main memaory
or primary memory. These are used for storing data/Information permanently. CPU does not
access these memories directly; instead they are accessed via input-output routines. Content of

secondary memaory s first transferred to main memory, and then CPU can access il

Fig 8.3: Hard Disk Drive

A hard disk consists of one or more rigid metal plates (also called platters) coated with a
metal oxide material. It allows data to be magnetically recorded on the surface of the platters.
The hard disk platters spin at a high rate of speed, typically 5400 to 7200 revolutions per minute
(RPM). Storage capacities of hard disks for personal computers range from 500 GB 10 2 TB
approximately.

Actuator Arm

Actuator Axis

Actuator

1/0 connactor

Jum par Pins

Powar Connector

Fig 8.4: Internal View of Hard disk Drive
8.3.2.2 External Hard Disk Drive : A hard dnve is a computer component that holds data.
Every computer needs at least one hard drive to store 13 operating system, programs and user
information. This drive usually is internal, or built into the computer, but as computer systemns
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have evolved and different needs, threats and
circumstances have arisen, extermal hard drives have
become more popular. External hard drives usually are
used in addition to internal hard drives in order to store
more data. They also allow the user to put sensitive,
confidential or otherwise impaortant information on them,
then disconnect them and store them in secure locations.
An external hard drive is a portable storage device that
can be attached to a computer through a USB or
wirelessly, External hard drives typically have high

storage capacities and are often used to back up Fig 8.5: External Hard Disk

computers or serve as a network drive.
Advantages of External Hard disk drive:

I.  An external hard drive 15 a portable storage device and operates on 4 plug-and-play
basis.

2, Itallows the user to back up or store information separate from the main internal hard
drive.

3, Internet access regularly exposes computers to threats which could damage or corrupt
sensitive documents, large music files, movies, images and other backup files. These
can be kept securely and safely on an external hard drive.

8.3.2.3 Floppy Disk : These are small removable disks that are plastic coated with magnetic
recording material. Floppy disks are typically 3.5” in size (diameter) and can hold 1.44 MB of
data. This portable storage device iz a rewritable media and can be reused a number of times.
Floppy disks are commonly used to transfer files between different computers. The main
disadvantage of floppy disks is that they can be damaged easily and, therefore, are not very
reliable.

Fig 8.6: Floppy Disk

8.3.2.4 Magnetic Tape : Magnetic tape is a sequential storage medium used for data collection
and backup. Computer tape 13 made of flexible plastic with one side coated with a ferromagnetic
material. Tapes were originally open reels, but were superseded by cartridges and cassettes of
many sizes and shapes. Tape has been more economical than disks for storing data, but that is
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changing as disk capacities have increased enormously. The major drawback of tape is its
sequential format, Locating a specific record requires reading every record preceeding it.

Fig 8.7: Magnetic Tape
8.3.2.5 CD : Compact Disk (CD) is portable disk having data
storage capacity between 650-700 MB. It can hold large amount
of information such as music, full-motion videos. and text etc.
It containg digital information that can be read, bul cannoi be
rewritten. Separate drives exist for reading and writing CDs. ‘
Since it is a very reliable storage media, it is very often used as

; e ' A . Fig 8.8: C act Disk (CD
amedium for distributing large amount of information to large " TR

number of users. In fact today most of the software is distributed through CDs.

Ome side of a CD is very shining, just like a mirror, The shiming surface of a CD has micro
pits and plats to store information. These pits are not visible by naked eyes. A laser beam is used
to read information from the disk.

There are two types of CDs:

1. CD-R : CDs, which can be written only once, afterward you can only read information.
such CDs are called Compact Disk Read only (CD-R),

2. CD-RW : CDs,which can perform read and write operations as many times as desired
by you. Such CDs are called Compact Disk Read and Write (CD-RW).

8.3.2.6 DVD : Digital Versatile Disk (DVD) is similar to a CD but
has larger storage capacity and enormous clarity. Depending upon
the disk type it can store several gigabytes (GB) of data. DVDs are
primarily used to store music or 6 or more movies and can be played
on your television or the computer too. DVDs are generally used to

store very large multimedia presentations and movies that combine
hi uality sound and hics. They are not rewritable media. It is

gh g Va0 i %mp : ¥ are no itable medi is Fig 8.9: Digital Versatile
also termed as Digital Video Disk. Disk (DVD)

We should take the following precautions at the time of using a CD/DVD:
1. When we are not using a CD/DVD, keep it in its cover.
2. Do not touch the shining side of a CD/DVD.
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5”

Do not bend a CD/DVD.

Mo

DVD.,

8.3.2.7 Pen Drive : A pen drive is a portable Universal Serial
Bus (USB) flash memory device for storing and transferring
audio, video, and data files from a computer. They are small
enough to it into a pocket. Other names include flash drive,
jump drive, and thumb drive. USB flash drives are often used
for the same purposes for which floppy disks or CDg were
used, i.e., for storage, data back-up and transfer of computer
files. They are smaller, faster, have thousands of times more
capacity, and are more durable and reliable because thev have
no moving parts. Additionally, they are immune to
electromagnetic interference (unlike floppy disks), and are
unharmed by surface scratches {unlike CDs).

8.3.2.8 Memory Cards ;: Memory cards are a type of storage
media that is most commonly used in digital cameras,
handheld computers, MP3 players, cell phones, game
consoles, and printers, to store pictures, videos, music, and
other data. They are also referred to as a flash memory card.
There are many types of memory cards in the market, each
varying in size, compatibility, and storage capacity. Data
stored on memory cards can be read by using card readers
and also with the help of data-cables.

Points To Remember >

1. Computer memory is the electronic space in computer.

o]

-l e

® =2 oe

data-cables.
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Do not write with pen or pencil on the backside of a CD/DVD.

Use soft cloth to clean a CD/DVD. You may use water to remove dirt from a CDy/

Fig 8.10: Pen Drive

Fig §.11: Memory Cards

There are two main categories of memories: Primary memory, Secondary memory.

ROM means Read Only Memory and RAM means Random Access Memory.

Secondary memory is also called External memory or physical memory or auxiliary memory.,
An external hard drive is a portable storage device and operates on a plug-and-play basis.
The shining surface of a CD has micro pits and plats to store information.

A pen drive is a portable Universal Serial Bus (USB). It is small enough to fitinto a pocket.

Data stored on memory cards can be read by using card readers and also with the help of
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€Y exercse)
1.  Fill in the blanks:

I.  Primary memory is also called

a)  Internal memory b}  External memory
¢} Physical memory d)  Auxibiary memory
I1. memory 15 not 4 Read Only Memaory.
a) ROM by PROM
¢) EPROM d) RAM
L. is not a portable storage device.
a)  External Hard Disk b)  Pen Drive
¢)  Hard disk Drive d) Memory Card
IV. The memory is divided into number of small parts called
4) Cells by  Area
¢) Inter-section d)  None of these
V. USB means
a)  Uniform Service Book b} Universal Serial Bus
¢)  Universal Straight Bus d)  Umiform Serial Bus

2.  Very Short Answer type Questions:
.  What is the Capacity of Floppy disk?
II. What is the Capacity of Compact Disk (CD)?
L. Which memory unit is usually used to measure the Storage capacity of hard disks?
IV. Which is having greater storage capacity out of CD or DVD?
V. Which computer port is used to attach Pen drive?
3. Short Answer type Questions:
[.  What is memory? Write down two main categories of memories?
I1.  Writ the name of any four Secondary Memory devices?
1. What is Memory Card?
IV, Write a short note on pen drive.
V.  Write about CD.
4. Long Answer type Questions:
I.  Write a note on Primary Memory?
II. What is HDD? Explain?
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I. What is Secondary Memory? Explain any one secondary memory device?

V. Write precautions that we must follow while using a CD/DVD.
V. What is External Hard Disk drive? Write its advantages?

ACivity

Put the following Terms in respective Groups
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3
3.
7

RAM
Hard Disk
EPROM
DVD

~ Primary Memory

&

4
6.
2

CD
ROM

Memaory Card
EEFROM

- Secondary Memnry.
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